Hat jemand Erfahrung mit Battlefield 4?

... komplette Frage anzeigen

1 Antwort

Die Benachrichtigung sagt eigentlich schon alles.

Das Webplugin wird nur für Firefox und InternetExplorer 10/11 bereit gestellt. Unter Chrome wirst Du es nie ausführen können.

Dementsprechend kannst Du entweder auf den Einsatz des Plugins verzichten, oder zu einem der beiden Browser greifen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von TreuZuGott333
05.08.2016, 01:32

Danke, die Sache ist aber, dass einige User berichten, es wäre mit Chrome möglich. Das genaue Verfahren, wie ich das mache, interessiert mich halt.

0