Frage von MrBanal, 65

Handy startet nicht wegen Akku obwohl es lädt?

Mein Handy hat ein Problem. Wenn der Akku unter ca. 67% ist geht das Handy aus und es ist auch nicht möglich es unter 67% wieder einzuschalten. Wenn ich auf den Power Button drücke kommt auch nur eine Batterie die darstellen soll, dass der Akku leer ist. Normalerweise lade ich es ein wenig auf und das sieht man an einem anderem Batterie Bild, wenn das Handy aus ist. Jetzt aber, wenn sich dieses Batterie Bild anzeigt leuchtet das Lämpchen, das anzeigt ob es lädt, nichts an. Eigentlich lädt es aber doch, weil der Akku warm wird, wenn ich versuche es zu laden. Kann mir jemand helfen? (Am Handy Modell selber liegt es nicht, nur die Platine wurde mal beschädigt (bis jetzt hat das Handy aber trotzdem funktioniert))
Lg

Expertenantwort
von o2Hilfe, Business Partner, 36

Hallo MrBanal,

das klingt nicht gut. Wenn es bei Deinem Handy geht, nimm den Akku mal raus und lass ihn 'ne Viertelstunde draußen.

Die angezeigte Akkuladung ist letztendlich eine, die vom System auf dem Handy berechnet wird, das kann ab und zu schon abweichen, so viel wäre aber ungewöhnlich.

Was natürlich ebenfalls sein kann, dass der Akku einfach das Ende seines Lebens erreicht hat und eine oder zwei Zellen bereits ausgefallen sind.

In einem solchen Fall würde ein Test mit einem neuen Akku helfen.

Sichere auf jeden Fall schon mal Deine Daten, damit Du die im schlimmsten Fall schon mal auf dem PC oder so hast :-)

Gruß,

Lars

Kommentar von MrBanal ,

Hallo,

erstmal danke für die Hilfe. Bei meinem Handy kann man leider den Akku nicht herausnehmen und mein Problem ist auch sehr schwer zu erklären. Der Akku funktioniert auch einwandfrei, nur was meine Vermutung ist, ist dass die Platine, die ja beschädigt ist, falsche Informationen oder so gibt. Sonst war das Problem eben auch das selbe nur da konnte ich den Akku aufladen jetzt wirde der geladen aber nicht weitergeleitet dass er geladen wird und bei der einen Batterie schaltet sich das Lade Lämpchen auch aus.

Antwort
von MrBanal, 25

Also, ich habe ein wenig rumprobiert und einfach beim laden auf diesen kleinen "Off Button" gedrückt, wenn man diese Seitenklappe öffnet, draufgedrückt und versucht einzuschalten jetzt sollte es wieder gehen. (Sony Xperia M2 - Ziemlich zufrieden, nur so am  rande ^^)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten