Frage von Kaklo123, 90

Hamachi Relay tunnel Webcube?

Hallo liebe community

Ich Kriege es einfach nicht auf die reihe den relaytunnel zwischen mir und meinen Freunden wegzukriegen. Seit ich einen Webcube habe ist dieses Problem. Daher nehme ich an es liegt daran, Hamachi selbst habe ich schon neuinstalliert und habe die Ports von Hamachi bei meinem Webcube freigegeben. Auch habe ich Hamachi selbst bei der Firewall aktiviert.

Ich bitte um Hilfe 

Antwort
von internethilfe92, 39

Hamachi deinstallieren und dann..

Windows Taste + R (= RUN command) dort gibst du regedit ein und bestaetigst es mit der Enter Taste, nun wirst du aufgefordert Administratoren Rechte zu bestaetigen, dies bestaetigst du indem du Ja klickst. Nun oeffnet sich die regedit registry, oben links findest du die Toolbar dort klickst du auf Edit und dann auf Find, kann bei manch anderen auch Suchen oder Search heißen. Dort gibst du dann Hamachi ein und drueckst Enter. Wenn er was gefunden hat, dann Rechtsklick auf den Ordner, die findest du links von der registry, das Blaumarkierte loescht du dann immer und du suchst immer wieder von neu wie ich dir oben beschrieben habe, solange bis nichts mehr von Hamachi uebrig ist.

Und dann installierst du Hamachi neu und oeffnest Hamachi mit Rechtsklick als Administrator Ausfuehren aus.

Kommentar von Kaklo123 ,

Funktioniert leider immer noch nicht :(

Kommentar von internethilfe92 ,

Also wenn du es genau so gemacht hast wie ich dir oben beschrieben habe, dann sollte es so funktionieren. Du musst immer wieder nach Hamachi suchen, nicht nur einmal, mach es solange bis du alles was mit Hamachi beginnt geloescht hast.

Kommentar von Kaklo123 ,

Ich habe es genau so getan, nun zum 2ten mal. Ich habe dieses Problem immer noch und ich denke das es einfach an irgendwelchen Ports oder an der Firewall liegt. Seit ich diesen Webcube habe (Huawei  E-5180) besteht dieses Problem. 


Kommentar von internethilfe92 ,

Hast du schonmal im Ethernet bzw. WLAN Protocol geschaut? Es kann auch sein das sich ein Protocol vom Ethernet oder WLAN sich dort eingeschleust hat was dieses Problem ausloest und alles blockiert. Falls du ein Hamachi Protocol findest oder vielleicht frueher mal VMWare benutzt hast und es deinstalliert hast, dann kann es auch sein das VMWare den Bridge Protocol benutzt und damit dir alle anderen moeglichkeiten blockiert wobei du dann kein Einfluss mehr drauf hast. Check das einfach mal, falls Bridge Protocol oder Hamachi Protocol vorhanden ist, dann Markieren und deinstallieren.

Kommentar von Kaklo123 ,

Ich bin jetzt nicht de größte Fachmann aber ich habe es geschafft nachzuschauen. Leider war da nichts von hamachi oder irgendwelchen anderen Programmen was zu sehen. :( bin planlos

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten