Frage von Plumidecke, 57

Hallo, wie berechne ich in Excel den gleichen Anteil, den jeder zu zahlen hat?

Für eine Veranstaltung haben einige vorgestreckt, andere nicht. Gibt es - s. auch Bild - eine Formel, die berechnet, wer was zu zahlen hat und wer wieviel raus bekommt, damit am Ende jeder gleich viel gezahlt hat? Besten Dank vorab :-)

Antwort
von Flohrianus, 35

Spalte A: Liste der Leute

Spalte B: bereits bezahlte Summe (der jeweiligen Person)

Spalte C: Gesamtausgaben/Anzahl der Personen (ist für jeden gleich)

Spalte D: C-B (=noch zu zahlende Summe; Negativ Betrag bedeutet die bekommen Geld zurück)

Kommentar von Plumidecke ,

Warum komplizert, wenn's einfach auch geht? Besten Dank!

Antwort
von Gaius99, 35

Gesamtkosten durch Anzahl Teilnehmer; von diesem Betrag dann für jeden abziehen, was er schon bezahlt hat.

Kommentar von Plumidecke ,

Hin und wieder sieht man den Wald vor lauter Bäumen nicht ... Danke!

Antwort
von PeterP58, 28

Ja, gibt es sicherlich :-)

Du hast doch die Summe! Teile das durch die Leute, dann hast Du den Durchschnitt. In das Feld dahinter nimmst den Durchschnitt minus das, was die bezahlt haben...

Hilft Dir das? :-) Viel Erfolg - und schön weiterfeiern!

Antwort
von dkilli, 21

Du bildest den Mittelwert von A1:A9 in der Zelle A11

=MITTELWERT(A1:A9)

In  die Zelle klicken, wo die Formel steht. Zum Beispiel A11. Da steht unter Start links A11. Dort gibst du Mittelwert ein. In B1 gibst du =A1-Mittelwert ein. Diese Formel kopierst du bis B9. Wenn positive Zahlen vorhanden sind, so bedeutet es, dass der Teilnehmer Geld zurück bekommt. Andernfalls muss er bezahlen.  

Kommentar von DeeDee07 ,

DH! Den Mittelwert braucht man nichtmal in einer Hilfszelle ausrechnen, sondern kann ihn direkt in die Formel in E2 integrieren (mit absoluten Bezügen).

Kommentar von dkilli ,

DeeDee07 hat recht. Du brauchst nur zum Beispiel in E1 diese Formel schreiben:

=D1-MITTELWERT($D$1:$D$9)

Diese Formel nach unten ziehen

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten