Frage von Zysore, 25

Hallo,ich spiele Minecraft Spieler,daher will ich auch mit Mods(Modifikationen) spielen,aber die Mods lassen sich nicht öffnen,kann mir jemand helfen?

Wenn ich auf den Installer klicke und mit Java öffne kommt eine Nachricht,die ich nicht verstehe.Ich kenne mich leider nicht so gut aus mit Technik,Befehlen usw.Daher werde ich versuchen diese Nachricht abzuschreiben.Falls jemand das gleiche Problem hat oder sich darin gut auskennt,würde es mich freuen ,wenn er mir helfen könnte.PS:Ich habe es auch schon mit verschiedenen Versionen von Java und den Mods versucht. _____________________________________________________________________ Die Nachricht: Java- Installation nicht abgeschlossen

Java kann nicht installiert werden

In den folgenden Switches sind Fehler vorhanden:

"C:\User(mein Name)\Downloads\Optifine_1.8.0_HD_U_H6.jar";.

Stellen Sie sicher,dass die Befehle gültig sind,und versuchen Sie es erneut _____________________________________________________________________

Antwort
von FireCubx, 14

Schon mal probiert dein altes Java zu löschen und dir die neuste Version zu installieren?

http://javadl.oracle.com/webapps/download/AutoDL?BundleId=211999

Kommentar von Zysore ,

Leider schon

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten