Frage von DasToaster, 40

Hallöchen und Guten Tag, also... mein Problem ist folgendes:...?

Mein Problem ist nämlich, das ich nur 4 GB DDR3 Ram zur Verfügung bzw. Im Dual-Channel geht der PC an, aber der Bildschirm geht dann nicht an und der PC schaltet sich nach einer Gewissen Zeit aus, im Single-Channel funktionieren die Beiden Arbeitsspeicher Riegel von 4 GB DDR3 Perfekt und ohne Probleme, nur im Dual Channel passiert halt das wie Oben Beschrieben, BIOS Update vor Kurzem (Ungefähr vor einer Stunde Durchgeführt), aber es hat auch nicht Geholfen, Staub ist bei den Pins nicht vorhanden, Mein Mainboard ist ein ASrock H110M-DGS/D3, erst vor Kurzem Gekauft, hat nur 2 RAM Slots. Mein Prozessor ist ein I3 6100, meine Grafikkarte (ist zwar Unwichtig) eine GTX 960 4 GB VRAM.

Meine Frage nun: Wieso Funktioniert der Dual-Channel nicht und gibt es Lösungen? oder ist Das Mainboard das vor 2 Monaten Gekauft habe im Dual-Channel "Defekt"?

Achja und Beide Riegel sind 1600Mhz "Schnell" (Igrendwie hab ich grade nach 4 Stunden Gemerkt das der Arbeitssepicher auch nur auf 800 Mhz Läuft, was stimmt denn jetzt wieder nicht?...)

Antwort
von slygen, 6

Mensch das können viele Sachen sein....

Meine Vermutung?:

Der Ram scheint nicht kompatiebel zum Board zu sein

versuche mal neuen Ram der für dein Board freigegeben ist (welcher das ist steht auf der Herstellerseite)

Kommentar von DasToaster ,

Mainboard hatte defekt. ^^ trotzdem danke

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten