hallo z.B Wert in Z D17 als Ergebniss 20, ist dieser Wert erreicht , soll er auch in Z D21 erscheinen, wird der Werte nicht erreicht, dann +Wert aus Z D20?

... komplette Frage anzeigen

2 Antworten

es wäre hilfreich wenn du dich bei der beschreibung etwas besser ausdrücken könntest. Weder ist die Frage verständlich noch lässt sich deine Formel nachvollziehen.

=WENN(D18<6;+D20)*WENN(D18=6;6)

Wenn D18 kleiner als 6 ist ...... multipliziert mit Wenn D18 gleich 6 ist..
Schon das ist kaum nachvollziehbar.

Dazu kommt noch, das keine der Wennfunktionen eine Sonst Anweisung hat, und somit für Sonst 0 einsetze.
Die Multiplikation kann daher immer nur zu 0 führen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Rewun
09.05.2016, 11:57

Hallo jackie 251

vielen Dankdie, dass du dich meinem Problem widmest, deine  Antwort bringt mich leider nicht weiter. ich möchte folgendes erreichen: erreicht das Ergebniss in einer Zelle (D17) den Wert 6, soll dieser Wert auch in einer 2.Zelle(D21) angezeigt werden, sollte der Wert in Zelle (D17) kleiner als 6 sein, soll der Wert aus einer anderen Zelle (D20) dazu gezählt werden und dieser Wert dann in der "2.Zelle" (D21) angezeigt werden. dazu habe ich mir diese Formel ausgedacht. Das Multiplikationszeichen zwischen den beiden Wenn- funktion habe ich wohl mal irgendwo gesehen und dann einfach eingesetzt, ohne mir über die Bedeutung im Klaren gewesen zu sein.

Herzlichen Dank für deine Bemühungen im Voraus

0

Hast du es schon mal mit einer "Wenn"-Funktion probiert?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Rewun
06.05.2016, 21:48

Danke für die 1. Antwort , so habe ich die Formel geschrieben, die kein richtiges Ergebnisse anzeigt =WENN(D18<6;+D20)*WENN(D18=6;6)

Dank im Voraus

0