Frage von Nettel333, 28

Hallo, warum einmal so =WENN([@[Peronal Nr.]]=0;" ";SVERWEIS([@[Peronal Nr.]];'Personal Liste'!$B$1:$I$3394;2)) und anderer Pc =WENN(C41=0;" ";SVERWEIS(C41;'?

Warum schreibt er einmal mit Spalte und Zeile und einmal mit Spalen Überschrift?

Antwort
von Ninombre, 28

Geht es hier um Excel? Ich bin irritiert von dem [@[Personal Nr]]

Was meinst Du mit mal Spalte/Zeile und Spaltenüberschrift? Was ist in dem Beispiel für Dich die Spaltenüberschrift?

Ich glaube die Frage ist etwas erläuterungsbedürftig, auch was "anderer PC" heißt.

Antwort
von wedsawetrtzg, 16

Weil in der Formel 1 die Tabelle als "Tabelle formatiert" ist. Das geht aber erst ab Excel 2007. Die Formel funktioniert auch mit den Zellbezeichnungen wie in Formel 2. Vielleicht ist auf dem 2. PC noch Excel 2003 installiert.

Kommentar von Ninombre ,

Was dazu gelernt hinsichtlich als Tabelle formatierten Tabellen

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten