Frage von Patrik014, 45

Hallo Leute suche einen minecraft Plugin Programmierer?

Hallo Leute ich suche einen Minecraft Plugin Programmierer brauche nehmlich ein Gründstücks Verkauf (Kauf) Plugin für die minecraft version 1.10 oder 1.11 das mit worldedit, worldguard und mit craftconomy kompatibel ist. Danke im vorraus  ?

Antwort
von androhecker, 27

Die Kompatibilität direkt zu dem Economy Plugin zu implementieren ist ziemlich sinnlos. Dafür gibt  es Vault.

Damit mit bist du im Server Admin Grundwissen Test durchgefallen.

Jetzt mal ehrlich, es gibt zahlreiche solcher Plugins auch für aktuelle Minecraft Versionen.

Hust AreaShop

Kommentar von Patrik014 ,

Vaul gibt es aber nicht für die 1.10 oder 1.11

Kommentar von TheJuli ,

Befrage die Suchmaschine deines Vertrauens? 

Kommentar von androhecker ,

Ohne Vault läuft gar nichts, weil praktisch jedes Plugin diese benutzt.

Da Spigot/Bukkit nicht so eine be**** API ist wie Forge, ist es idR egal wie alt die Version ist, speziell bei den Teilen der API, die Vault verwendet, ändert praktisch nie etwas.

Kommentar von Patrik014 ,

Ich suche schon länger nach den Plugins finde aber keine die kompatibel sind. Habt Ihr Vorschläge?

Kommentar von Patrik014 ,

Das heißt ich könnte vault auch in der 1.10 oder 1.11 verwenden ??

Kommentar von androhecker ,

Natürlich.

Keine passende Antwort gefunden?

Fragen Sie die Community