Frage von MustiSa1998, 79

Hallo Leute , ich habe bei msconfig etwas verändert und jetzt funktioniert er nicht mehr wie er soll. Hat einer von euch eine Idee?

Ich hab vor kurzem ein Problem mit Spotify gehabt und hab deswegen auf Foren nach Hilfe gesucht. Dort hat jemand gesagt das ich es deinstallieren soll und bei msconfig alle Dienste deaktivieren soll. Danach soll ich ihn neu starten, alle Dienste wieder aktivieren, wieder neu starten und Spotify wieder installieren. Ich habe das vor weniger Monaten schonmal gemacht und da hat es einwandfrei funktioniert. Jetzt aber kann ich meinem Laptop nicht mehr mit dem Internet verbinden oder die Lautstärke an meinem Laptop verändern. Bei dem Lautstärke Zeichen steht explizit das dieses Dienst deaktiviert ist obwohl er bei msconfig als aktiviert gekennzeichnet ist. Ich hab mehrmals probiert nochmal alles zu deaktivieren und zu aktivieren mit 2 verschiedenen Ergebnissen.
1. Der neu Start endet nicht. Der Laptop sagt er startet neu jedoch endet dieser Prozess nicht. Ich habe es sogar schonmal 12 stunden laufen lassen ohne erfolg
2. Es hat sich trotzdem nichts verändert

Ich kenn mich mit Computern nicht so viel aus und bin verzweifelt da ich ihn jeden Tag brauche. Ich wäre dankbar für jede Idee und Denkanstoß

Antwort
von Sorgenfred, 10

Ach Leute.. wie schön wäre es, würdet ihr wenigstens mal mit angeben, welche Windows Version ihr benutzt.. Win 3.1, WinXP, Win7, 8, 1o?

Nunja, das gute alte msconfig, Quell ewiger Freude.. ;o)

Aber dein Problem kann behoben werden. Blos nicht neu installieren, nur weil ein paar Dienste nicht mehr anlaufen.

Im Folgenden gehe ich jetzt mal auf Windows 7/8 ein, das funktioniert natürlich (oder sollte es) auch unter 1o.

Zunächst mal begeben wir uns in den Abgesicherten Modus. Dazu drücke nach dem Anschalten des Gerätes mehrfach auf der F8-Taste rum; besser hämmest du auf dieser Taste rum, da der Zeit-Korridor, indem das Menü geöffnet werden kann, recht kurz ist. Es sollte dann ein Auswahlmenü erscheinen, in dem du die Auswahl 'Abgesicherter Modus' wählst.

Das System wird jetzt nur mit den notwendigsten Treibern und Diensten geladen. Das kann man zwar auch im ganz normalen Modus tun, aber die Fehlerquote durch querliegende Abhängigkeiten usw. ist im Abgesicherten Modus geringer.

Bist du also im Abgesicherten Modus angekommen, begibst du dich mit 'Windows-Taste +R' und Eingabe von msconfig noch einmal dorthin und schaust nach, das der Haken bei 'Alle Windows Dienste ausblenden' nicht gesetzt ist. Wähle dann rein der Vollständigkeit halber 'alle deaktivieren und darauf wieder 'Alle Aktivieren' und übernehme > OK.

So kannst du davon ausgehen, dass später auch wirklich alles geladen wird, was du gleich einstellt. Wenn da wirklich ein Dienst von Spotifie installiert wurde, den du abschalten solltest, dann nutze die Option 'Alle Windows Dienste ausblenden' und nur Dritthersteller-Dienste werden angezeigt. DIE kannst du für gewöhnlich ohne Probleme abschalten. Ich meine, das könnte wohl der Fehler gewesen sein, den du zuletzt begangen hast. Du hast das Häkchen nicht gesetzt und einfach alles abgeschalten, als nur diese 'Zusatz-Dienste'. Nur eine Theorie. Weiter gehts.


Öffne erneut mit 'Windows-Taste + R' den Ausführen-Dialog und tippe dort hinein: services.msc gefolgt von Return.

Damit öffnest du die 'Schaltzentrale', in der du alle Windows-Dienste überblicken und ihre Startoptionen (Automatisch, Manuell, Deaktiviert) einstellen kannst. Bekomme keine Panik! Das sieht schlimmer aus als es ist.

Am besten du ziehst dir das Fenster in die Breite und die Spalten so, das du Starttyp und Bezeichnung gut lesen kannst. Die sind die wichtigsten. Das Feld 'Beschreibung' kannst du zusammenziehen, das brauchst du nicht und irritiert nur.

Wie gehts du weiter vor:

Die Dienste werden in Alphabetischer Reihenfolge angegeben (wenn nicht, klicke auf den Reiter 'Name', bis die Liste anständig aussieht. Mit einem Rechtsklick auf jeden einzelnen Dienst und Auswahl von 'Eigenschaften' hast du nun die Möglichkeit, seinen Startwert zu verändern.

Automatisch: bedeutet - logischerweise - das er direkt bei Systemstart ausgeführt wird.

Automatisch (verzögert): spielt kaum eine Rolle.

Manuell: er wird nur gestartet, wenn er auch benötigt wird (etwa Netzwerk oder Ähnliches)

Deaktiviert: Aus isser.. ;o) Lohnt sich besonders dann, wenn man diverse Optionen wirklich nicht braucht (Windows Defender, Sicherheitscenter, Firewall, DNS- oder DHCP-Dienst nur als Beispiele) ..

So, nun musst du natürlich noch wissen, welcher Dienst welche standardmäßigen Startoptionen hatte. Dazu gibts jetzt ein paar Links mit Übersichten der Dienste aus Win7 und 8 (8.1).

Windows 7:
www.winfaq.de/faq\_html/Content/tip2500/onlinefaq.php?h=tip2668.htm


Windows 8:
www.deskmodder.de/blog/wp-content/uploads/2013/08/Win8Dienste.html

Windows 8.1:
www.deskmodder.de/blog/wp-content/uploads/2013/08/Win8.1Dienste.html

Auch hier gilt dasselbe wie oben, es interessiert nur die 'Standardeinstellung'.

Wichtig: Sollte es Dienste geben, die in diesen Aufzählungen nicht angeführt werden, stelle sie auf 'Manuell'.

Hast du diesen Marathon hinter dir, schließe das Fenster und starte neu. Theoretisch wie Praktisch sollte nun eigentlich wieder alles laufen. ;o)

Kommentar von Sorgenfred ,

Nachtrag: Dienste, die in den Listen nicht vorkommen, aber schon Automatisch eingestellt sind, lässt natürlich auch so. Nur bei solchen, die deaktiviert sind sollte man auf Manuell schalten. ;o)

Kommentar von MustiSa1998 ,

Also erstmal Danke für die Antwort ! :)
Ich habe soweit alles gemacht was du wolltest und der Lautstärkedienst funktioniert jetzt auch :) Noch ist aber das Netzwerk Zeichen mit einem roten Kreuz gekennzeichnet und funktioniert wahrscheinlich nur über Kabel. Eine Idee wie ich dieses Problem lösen kann ?

Kommentar von Sorgenfred ,

Wenn ich gegessen habe komme ich darauf zurück.. solange der Bauch knurrt, bin ich unfähig zu nachzudenken.. ;o)) Daumen hoch dafür, das du dich das getraut hast. o/

Kommentar von MustiSa1998 ,

Deine Antwort war auch am hilfreichsten :) Den anderen sei auch gedankt aber die kommen mit der Notlösung der Systemwiederherstellung .... :)

Kommentar von MustiSa1998 ,

Nochmal kurze Details zum Problem auf dem Netzwerk Zeichen ist ein rotes Kreuz und wenn ich drauf klicke steht dort "Es sind keine Verbindungen verfügbar"

Kommentar von Sorgenfred ,

Wenn es sich um WLAN handelt, lass ihn doch einfach mal nach Netzwerken suchen - du wirst vermutlich nochmal das Passwort eingeben müssen und dich am Netzwerk anmelden.

Kann aber auch sein das ich das missinterpretiere und es überhaupt keine Netzwerk-Adapter angezeigt werden. Was ich spontan machen würde, wäre Folgendes: Rechtsklick auf das Netzwerk-Symbol und das 'Netzwerk- und Freigabecenter' aufrufen.

Oben Links einen Klick auf 'Adaptereinstellungen' machen. Hier sollten jetzt alle Netzwerkanschlüsse angezeigt werden, die dein Rechner/Laptop bietet. Den besten Überblick verschafft die Anzeige per Kacheln (Rechtsklick/Ansicht/Kacheln) - sollte es mit den Anschlüssen irgendwelche Probleme geben, so zeigt wird es hier angezeigt. Evtl. sind sie nur deaktiviert und du brauchst sie nur per Rechtsklick > Aktivieren wieder anstupsen.

Sollte es anderweitige Probleme geben, Tuts ein Rechtsklick > Diagnose. Damit wird die Problemlösung gestartet und nach Fehlern gesucht. Sollte kein Problem erkannt werden, hast du im Dialog noch immer die Möglichkeit, spezifische Angaben zu machen.

Am Ende bleibt dann noch der Gang zum Geräte-Manager (Windows-Taste + Pause (Untbr) > links oben 'Geräte-Manager' auswählen).

Dort hangelst du dich zum Eintrag 'Netzwerkadapter' und siehst nach, ob sich vor einem Eintrag dort ein gelbes Ausrufezeichen befindet. Ist das nicht der Fall, liegt der Fehler irgendwo im System und nicht an der Hardware. Ist ein gelbes Ausrufezeichen vorhanden, deinstalliere die Geräte (Rechtsklick > Deinstallieren). Aber Vosicht: im folgenden Fenster NICHT den Haken bei 'die Treibersoftware für dieses Gerät löschen' reinmachen, sofern du keine zur Hand hast.

Starte dann den Rechner neu und lass die Kiste machen, was sie macht. Sie sollte neue Hardware finden und die Treiber neu einbinden. Besser danach wieder einen Neustart (falls er nicht sowieso angeraten wird) und dann nachsehen, ob sich Netze finden lassen.

Im Falle von WLAN gibts dann noch andere Optionen wie 'Nach verfügbaren Netzwerken suchen' usw -- da ich selbst aber kein WLAN nutze ist das jetzt geraten. Jedenfalls hilft auch hier ein Rechtsklick (der hilft bei so ziemlich allen Fragen in Windows - oder F1 :o)).

Vielleicht ist da was für dich dabei.. ;o))

Expertenantwort
von DerLappen, Community-Experte für Computer, 24

Hast du alle Dienste wieder aktiviert die du deaktiviert hast? Vileicht hilft die Systemwiederherstellung weiter. Ansonsten kann man glaube mit einer Windows cd Windows reparieren lassen. Ansonsten neu installieren.

Kommentar von MustiSa1998 ,

Erstmal Danke für deine Antwort :).
Ich kann diese Lösungsvorschläge nicht umsetzten weil wenn ich versuche diese umzusetzen sagt mir mein Laptop das ist aufgrund eines Problems nicht möglich ....

Expertenantwort
von hans39, Community-Experte für Computer, 6

Setze den Laptop auf die Werkseinstellungen zurück. Wie das geht, steht in Deinem Laptop-Handbuch.

Antwort
von Benutzer187, 33

Also im Notfall kannst du den Pc ja neu aufsetzen. Also du hast die Dienste Deaktiviert und wieder Aktiviert und jetzt geht er nicht mehr richtig?

Kommentar von MustiSa1998 ,

Erstmal Danke für deine Antwort :).
Ja richtig und neu aufsetzten funktioniert auch nicht weil wenn ich versuche das durchzuführen er mir sagt das das wegen einem Problem nicht möglich ist ...

Kommentar von Benutzer187 ,

Ich würde dir raten die Frage in einem richtigen computer forum zu fragen wo es richtige experten gibt. Ich kann dir leider auch nicht viel helfen da ich selbst eine Laie bin wünsche dir aber noch Viel Glück auf deiner Lösungssuche :)

Expertenantwort
von greenstar19, Community-Experte für Computer, 8

Versuch in die erweiterten Startoptionen zu kommen, geht meist mit f2. Von dort aus solltest du dein PC auch zurücksetzen können.

MFG Nico

Antwort
von MindShift, 22

PC neu aufsetzrn

Kommentar von MustiSa1998 ,

Ich habe versucht meinen Laptop aufzufrischen oder zu wiederherstellen aber er sagt mir das das aufgrund eines Problems nicht möglich ist ....

Kommentar von MustiSa1998 ,

Und Danke für deine Antwort :)

Kommentar von MindShift ,

Ich würde ihn nicht wiederherstellen ^^ ich würde eine Betriebssystem-CD benutzen und das ganze System neu aufspielen :)

Antwort
von mdeutschi, 8

Welche Dienste sind denn betroffen? Welche Windows-Version verwendest du?

Hast du mal versucht die Dienste direkt über das Dienste-Fenster zu starten (Windows Taste + R und services.msc eingeben)?

Ist in der msconfig unter dem Reiter Allgemein der Punkt "Normaler Systemstart" ausgewählt?

Kommentar von MustiSa1998 ,

Danke für deine Antwort :) Ja es funktioniert jetzt alles wieder bis auf das Internet per Wlan. Beim Netzwerk Zeichen ist ein rotes Kreuz :)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten