Frage von MrReangers, 42

Hallo. Kann mir jemand bei einem Excel problem helfen bitte Ich habe eine große Tabelle und möchte vorlaufend nummerieren aber mit Ausnahme?

Die Tabelle hat über 400 Einträge die nummeriert werden müssen. Allerdings muss nicht jede Zeile eine Nummer haben sondern ab und zu gibt es ausnahmen die nicht dazu gezählt werden dürfen. Gibt es eine bessere Lösung außer von oben an alle Zahlen einzeln einzutippen ?

Expertenantwort
von Oubyi, Community-Experte für Excel, 24

Ich schließe mich DeeDees Kritik an.
Wenn es immer zwei Zeilen pro Artikel sind, hast Du ja von ihm schon eine Lösung.
Falls es aber auch mal mehrere Zeilen für Zubehör gibt, muss irgendwie klar sein, was Artikel und was Zubehör ist.
Am sinnvollsten wäre das, wenn z.B. in Spalte B nur die Artikel stehen und in Spalte C (ff) das Zubehör und die Zubehör-Zeilen in Spalte B leer bleiben. Dann in B2 (falls B1 eine Überschrift ist) diese Formel und runterkopieren:

=WENN(B2="";"";ANZAHL2($B$2:B2))

Expertenantwort
von DeeDee07, Community-Experte für Excel, 23

Wenn du eine Frage stellst, gibt es dort einen Link "Weitere Details hinzufügen". Dort kommt die ergänzende Beschreibung der Frage hinein. Ohne deinen Kommentar bei asta311 ist deine Frage nicht verständlich.

Schreibe in die erste Datenzeile eine 1, in die dritte dann eine 2. Markiere die ersten vier Zellen (also 1, leer, 2, leer) und vervollständige sie per Auto-Ausfüllen.

Im übrigen ist es ziemlich schlechter Stil, einen Datensatz in mehrere Zeilen zu schreiben. Das schafft nur Probleme, wenn es mal ans Sortieren, Filtern, Zählen, Verweisen etc. geht. Man verwendet besser genau eine Zeile für einen Datensatz. Excel hat 16384 Spalten, das sollte reichen.

Antwort
von asta311, 32

Drück dich klarer aus! Meinst du fortlaufend, was willst du nummerieren?

Kommentar von MrReangers ,

In der Tabelle gibt es c.a 500 Einträge die ich nummerieren muss. Es handelt sich um Artikel aber das Zubehör hat auch eine Zeile muss aber für die Nummerierung ausgelassen werden

Keine passende Antwort gefunden?

Fragen Sie die Community