Frage von lucasgijsbers, 13

Hallo. Ich möchte mir gerne den Aether II Mod installieren, doch es funktioniert nicht. Ich brauche Hilfe!?

Antwort
von HaintsuKaintsu, 8

Die letzte unterstütze Version ist Minecraft 1.7.10. Wenn du also unter MC 1.10 unterwegs bist, dann erklärt dies das Problem.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten