Hallo ich habe zu weihnachten ein gebrauchtes i Pad bekommen das problem ist nur das es nicht updatet da steht immer das ich die Neueste Version habe (5.1.1)?

... komplette Frage anzeigen

4 Antworten

Hi, du hast wohl ein iPad erste Generation bekommen. Da ist bei der IOS Version 5.1.1 Schluss! Viele Apps im App Store sind aber erst ab IOS 6.0 oder 7.0. Du kannst nur mal bei den App Entwicklern anfragen ob sie dir eine ältere App Version für IOS 5.x zur Verfügung stellen können. LG

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Drachenboy12
04.01.2016, 21:17

Danke für die hilfreiche Antwort ich bin dir dankbar

0

Nein ist nicht die neueste wenn ich was aus den app Store herunterladen will sagt er ich brauch mindestens die Version...aber ich kann nicht updaten

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von halololol
06.01.2016, 08:26

das Problem ist, dass du ein Ipad hast, welches glaube ich 5 oder 6 Jahre alt ist. Deswegen kommen keine Softwareupdates mehr raus und diese alte Software unterstützt die meisten Apps nicht mehr.

0

Woher weist du, dass es nicht die neuste ist?

Antwort bewerten Vielen Dank für Deine Bewertung

na, wenn da steht du hast die aktuellste Version, wird es wohl stimmen.

Antwort bewerten Vielen Dank für Deine Bewertung