Frage von jongold1, 235

Hallo, ich habe Minecraft 1.8.9 Optifine HD U H3 und es stürtzt immer ab. Was kann ich tun?

Diese Meldung kommt wenn Optifine abstürzt in Minecraft: # **# A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffaf6d93033, pid=8064, tid=4328 # # JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18) # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops) # Problematic frame: # C [ig4icd64.dll+0x43033] # # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows # # An error report file with more information is saved as: # C:\Users\jonas\AppData\Roaming.minecraft\hs_err_pid8064.log # # If you would like to submit a bug report, please visit: # http://bugreport.sun.com/bugreport/crash.jsp # The crash happened outside the Java Virtual Machine in native code. # See problematic frame for where to report the bug. #

Antwort
von IllusionReturns, 165

Den .minecraft Ordner löschen und dann Optifine neu installieren! (Warnung: Alle Texturenpacks und Server etc. werden gelöscht!) Ich empfehle dir deine Maps (saves Ordner), deine Serverliste (Servers.dat oder so) und die texturenpacks zu sichern (recourcepacks Ordner)

In den .minecraft Ordner kommst mit "Strg + R" und dann "%appdata%" eingeben!

Antwort
von Chaos53925, 107

The crash happened outside the Java Virtual Machine in native code.

Das sollte eigentlich alles sagen.

Kommentar von Fabiaaan32 ,

Dann antworte doch einfach, statt ihm nur einen dummen kommentar dazulassen.

Kommentar von Chaos53925 ,

Überprüfe mal die Java Version. Hast du Java 7 oder 8?

Kommentar von jongold1 ,

Java 1.8.0_74 64 Bit

Kommentar von Chaos53925 ,

Ok dann hat du das selbe wie ich. Ich pro probiere mal ob es bei mir geht und wenn nicht gehe ich mal alle dazu gehörigen Logs durch

Kommentar von jongold1 ,

Soll ich vielleicht Java 8 deinstallieren und Java 7 installieren?

Kommentar von Chaos53925 ,

Hast du Forge drin?

Kommentar von jongold1 ,

Ne, aber ich versuche es mal

Kommentar von Chaos53925 ,

Mit Forge geht es bei mir

Kommentar von jongold1 ,

Ich habe jetzt Java 7 installiert und habe spiele jetzt mit Forge+Optifine. Es geht. Danke für die Hilfe

Kommentar von Chaos53925 ,

Gerne

Antwort
von EyeBook888, 122

Vielleicht hilft es wenn du dein Java updates.

Antwort
von Fabiaaan32, 70

Ich kenn mich da leider nicht sehr gut aus, aber ich würde einfach mal komplett minecraft neu installieren. Alle Mods und optifine versionen löschen und mal neu installieren.Kann auch sein, das irgendwas mit Java ist. Musst Java vielleicht mal aktualisieren.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten