Frage von Eddie0804, 372

Hallo Ich habe ein Problem,denn mein minecraft ftb launcher (Curse) geht nicht mehr. Es ist so das im Protokoll etwas steht mit Permsize wird nicht erlaubt ?

Alle schreiben ich soll java auf 7 machen. Dies hab ich gemacht und das selbe kommt wieder. Was soll ich machen??:((((

Antwort
von Loliotto, 305

Die Java-Bedinung "MaxPermSize" wurde mit Java 8 abgeschafft. Nun versucht FTB vergeblich, dies einzustellen. Da dies sogar bei den simpelsten Java-Scripts umgangen wird, empfehle ich dir, den Launcher einfach neu zu installieren.

Antwort
von hilfa, 267

Neu installieren.

Antwort
von Troll125, 226

Installiere den Launcher neu.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten