Frage von Ryzit, 14

Hallo habe eine Frage zu meinen Bluescreens (clock_watchdog_timeout & whea_uncorrectable_error)?

Hi, vorab möchte ich jedem danken der sich die Zeit nimmt das Problem durchzulesen, da es sich um mehrere Schwierigkeiten handelt.

  1. Wenn ich meinen PC aufdrehen möchte (stundenlang vom Stromnetz genommen) sprich Strom-Verteiler auf an und Start Knopf betätige, passiert nichts, außer das die LED am Mainboard leuchtet. Um ihn zu starten muss ich den Verteiler aus und nochmal an schalten, danach startet er und bittet mich das BIOS einzustellen/die Einstellungen zu speichern. (Bleibt er am Stromnetz ist es kein Problem ihn neuzustarten etc.)

  2. Die BIOS Einstellungen werden offensichtlich nicht gespeichert. CMOS Batterie wurde jedoch schon getauscht. Nachdem ich jedoch die Einstellungen gespeichert oder verworfen habe und ihn abschalte/neustarte wird nicht nach den BIOS EInstellungen gefragt sondern er startet ganz normal führt den boot-vorgang bis zum OS (Win10) durch.

  3. Wenn er dann gestartet ist habe ich keinerlei Performance Einschränkungen oder ähnliches. Ich kann teils Stundenlang diverse Spiele wie CS:GO, ArmA3 etc. spielen.

  4. Jedoch nur TEILS, denn manchmal tritt ein Bluescreen früher auf, und manchmal einen ganzen Tag lang nicht. Manchmal sind es mehrere innerhalb von einer Stunde, und manchmal ist es einer während des Spiels, und einer nach dem boot-Vorgang.

  5. Es handelt sich hauptsächlich um den BSOD: clock watchdog timeout Ab und zu wurde mir auch vereinzelt der BSOD: whea uncorrectable error angezeigt.

  6. Ich habe gelesen das es bei ersterem es sein kann das der CPU zu wenig Spannung erhält. (PC ist momentan nicht übertaktet.) Problem ist aber das das BIOS die Einstellungen nicht speichert, deswegen würde eine Änderung keinen Effekt zeigen.

Beim Mainboard handelt es sich um ein ASUS P8P67 (Rev.3.0)

CPU: Intel Core i7-2600K PC1155 4x3,4GHz 8MB

RAM: Corsair Vengeance DIMM Kit 16GB PC3-12800U CL9-9-9-24(4x4GB)

Netzteil: Corsair RM Series 850Watt Voll Modular 80 PLUS Gold ATX/EPS Netzteil (CP-9020056-EU)

GPU: PNY GeForce GTX980 4096MB GDDR5 PCI-E

Vielen Dank im Vorraus!

Antwort
von qugart, 12

Ich würde sagen, du hast da beim Übertakten den Prozessor geschrottet. Beide BSODs weisen darauf hin. Ersterer wegen falschem Takt, letzterer wegen wahrscheinlich falscher Spannung (kann aber auch schon direkt ein Hardwaredefekt sein).

Kommentar von Ryzit ,

Hatte damals einen Kurzschluss am Stromkabel das zum Netzteil führt, musste daraufhin das Netzteil tauschen da der Stecker in den Anschluss verschmolzen war. Konnte aber sonst keine Fehler feststellen.

Denke mal das könnte dazu beigetragen haben? Immerhin gehen die Schwierigkeiten ja nicht nur vom Prozessor aus.

Kommentar von qugart ,

Hm...könnte ein Kurzschluss ein elektronisches System beschädigen? Dürfte ein Mythos sein......NICHT.

Bei dir kann da von bis alles geschrottet sein. Kreuztest. Nächstes mal aber gleich mal als erstes schreiben, dass da was durchgebrannt ist.

Keine passende Antwort gefunden?

Fragen Sie die Community