Hallo Community, Ich habe zurzeit ein großes Problem mit meinen 2 Routern. Könnte mir jemand bei diesem schweren Problem helfen?

... komplette Frage anzeigen

3 Antworten

den WR1042 verbinde per Kabel mit deinem PC, sonst nichts anstecken, den WR1042 auf Werkseinstellungen resetten (Resettaster), dann das Menü des 1042 aufrufen:

unter Network - LAN die IP-Adress auf 192.168.2.2 ändern, speichern
unter DHCP - DHCP-Settings den DHCP-Server auf Dissabled stellen, speichern und die Einstellungen mit einem Reboot übernehmen

nach dem Neustart nimmst du das Kabel das vom Speedport kommt und steckst es in einen der vier LAN-Ports des 1042, der WAN-/DSL-Port bleibt frei!!

der PC sollte jetzt problemlos online kommen, mit 192.168.2.2 ruf jetzt das Einstellungsmenü des 1042 auf und mach die WLAN-Einstellungen wie du diese haben willst

am Speedport brauchst du nichts ändern bzw. einstellen ;)



Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ChrisReich88
04.05.2016, 23:05

Vielen Dank es hat geholfen. Es funktionier jetzt wieder alles :)

1

Du brauchts keinen zweiten Router. Du willst dieses Gerät als Accesspoint betreiben. Lese dazu das Handbuch. Schalte auf jeden Fall den DHCP-Server ab, konfiguriere DHCP-Client oder eine feste IP aus dem Netz des TelekomRouters. Benutzte nicht den WAN-Port. Sprich mit deinem Bruder, der scheint etwas mehr Ahnung zu haben.

Antwort bewerten Vielen Dank für Deine Bewertung

Der Zweitrouter muss sich "reconnecten" und eine neue IP vom Hauptrouter anfordern. Deshalb musst du beide ausstecken, dann den Hauptrouter dran, warten bis der sich verbunden hat und dann deinen Zweitrouter an.

Antwort bewerten Vielen Dank für Deine Bewertung