Frage von christina98, 38

Ich muss eine Präsentation in Excel Summenprodukt fertig machen, kann mir jemand sagen wie das geht?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Ninombre, Community-Experte für Excel, 24

=summenprodukt((A1:A10="Produkt A")*(B1:B10)*(C1:C10="N"))

Das würde in (dem fiktiven Beispiel) alle Werte in B aufaddieren, bei denen je Zeile die Bedingungen erfüllt sind, dass in A "Produkt A" und in C "N" steht

Alternative Anwendung ohne Bedingungen (kam als konkrete Frage vor kurzem hier vor): Gegeben sind Warenpreis und Mehrwertsteuersatz (19% oder 7%) - es soll der Gesamtwert inkl. MwSt berechnet werden:
=SUMMENPRODUKT((A1:A10)*(1+(B1:B10)))

Kommentar von christina98 ,

Dankeschön du hast mir echt weiter geholfen :)

Expertenantwort
von Oubyi, Community-Experte für Excel, 18

Peter kann das:

http://www.online-excel.de/excel/singsel.php?f=53

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten