Frage von Manu1010, 17

Habe zwar Internet abrt komme auf keiner Spielinternen Server?

HI Leute,

ich hab mir,da ich nun in einem Wohnheim lebe, einen TP-Link tl wr841 Router angeschafft. Hab das W-Lan eingerichtet und das Internet funktioniert auch soweit. Allerdings kann ich weder in Steam, noch in Teamspeak 3, noch in Spielen wie z.B. League of Legends connecten. Dass es an Firewall bzw. am Virenschutz liegt kann ich eigentlich ausschließen, hatte diese bereits aus und in meinem "alten" Zuhause ging das connecten problemlos. Habe auch schon versucht die zugehörigen Ports freizugeben, dies hatte jedoch ebenfalls keinen Erfolg. Hab dabei strikt die Anleitung von TP-Link befolgt und wüsste nicht wo mir hierbei ein Fehler unterlaufen sein könnte. Woran könnte es noch liegen?

Grüße Manu :)

Antwort
von SooSzwaaz, 11

Läuft das irgendwie noch über ein Modem? Kann ja sein dass die Ports geschlossen sind.

Kommentar von Manu1010 ,

Das läuft hier alles über das hauseigene Internet, sprich ich gehe davon aus dass es irgendwo ein Mode oder ähnliches gibt. Ich habe jedoch nur meinen Router über ein Kabel in der Buchse in der Wand, also habe keinen Zugriff auf das "Modem", falls die existiert, kenne mich das nicht zu 100% aus.

Kommentar von SooSzwaaz ,

Wenn deine Daten über einen Server oder durch ein Modem von denen gehen und die haben unglücklicherweise einen Port geschlossen den du zum spielen brauchst, dann wird es nicht funktionieren, egal was du tust.

Tut mir Leid.

Kommentar von Manu1010 ,

Okay, trotzdem danke für die Antwort ^^

Keine passende Antwort gefunden?

Fragen Sie die Community