Frage von CaptainSuncake, 42

Habe kein Ton mehr auf dem Laptop, nachdem ich über HDMI Film geschaut habe - Kabel ist draußen?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von meineblubber, 31

Schau dir in den Soundeinstellungen an, welcher Lautsprecher dein Standard ist.

Kommentar von CaptainSuncake ,

Danke, hab ich gemacht und der hatte noch meinen TV drinnen.

Ich hab schon 500 Filme so geschaut und das kam noch nie vor ^^ komisch! Sonst hat er immer automatisch geswitcht.

Kommentar von meineblubber ,

immer wieder gerne :)

Expertenantwort
von GaiJin, Community-Experte für Computer, 13

Heya CaptainSuncake,

auch wenn ich diese Frage (schon fast) mantra-ähnlich stelle: KANN es sein, das Du einen LENOVO-Laptop hast?

`kay, ist sicherlich nicht der einzige Hersteller, wo solche Probleme auftreten, aber grade Lenovo scheint, bei bestimmten Modellen, davon betroffen zu sein...

Kommentar von CaptainSuncake ,

Ja :D ist Lenovo. (Bisher trat das noch nie auf, deshalb wundert es mich, aber mir wurde ja schon gesagt woran es liegt). Ich wundere mich bei sowas halt immer, wieso es 300 Mal klappt und 1 Mal schief geht.

Kommentar von GaiJin ,

Das stimmt...

Naja, das die Wiedergabeeinstellungen verstellt werden können, ist ja nicht das einzige, kann durchaus auch vorkommen, das er (mitunter) komplett "vergisst", sowas wie Soundtreiber/-einstellungen zu haben...

Aber ist ja ok, war bloß neugierig und war gespannt ob meine Vermutung richtig war! Ist )leider) kein neues Problem von Lenovo...

Greetz,

GaiJin

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten