Frage von Wiener5000000, 26

Habe ein Essentials Plugin auf mein Server getan aber es funktoniert nicht es wird rot angezeigt. Kann mir jemand helfen, Was kann ich tun?

Antwort
von donner211, 4

Welche server version hast du? (Bukkit/Spigot/Sponge/etc.)
Auf welcher Minecraft version läuft dein server? (1.8.X/1.7.X/etc.)
Welche verson von Essentials verwendest du? (bitte link zur dev seite)

Solltest du Spigot verwenden und 1.8.X versuchs mal mit https://ci.drtshock.net/job/EssentialsX/

Antwort
von Keyinator, 5

Lade dir eine vorherige Version runter

💯Ich hoffe ich konnte dir helfen💯

●Wenn ich dir helfen konnte, gib mir bitte
einen Daumen nach oben, oder ein "Danke"

💳💳💳💳💳
~ Keyinator
💳💳💳💳💳

Kommentar von Wiener5000000 ,

konntest mir nicht helfen weil ichs schon habe aber gebe trotzdem ein Danke :D

Antwort
von Keyinator, 3

Oder Update Bukkit/Spigot

💯Ich hoffe ich konnte dir helfen💯

●Wenn ich dir helfen konnte, gib mir bitte
einen Daumen nach oben, oder ein "Danke"

💳💳💳💳💳
~ Keyinator
💳💳💳💳💳

Antwort
von ThisIsGu, 14

Schau dir ein Tut auf YouTube an.

Kommentar von Wiener5000000 ,

finde nichts

Kommentar von Galaxyeuph ,

Das kann nicht sein! 

Guck von BukkitFAQ

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten