Frage von TiHiBe, 25

Hab mir gerade Scrap Mechanic geholt und jetzt steht da wenn ich starte:Scrap Mechanic requires at least OpenGL 3.3 to play. Your current version (2.1)?

Antwort
von Dragon2002x, 15

Steht doch dort, du benötigst open Gl 3.3 zum spielen

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten