Frage von PLAyBoii98, 23

Hab ein neues handy und dort ist der play store noch der alte wo es kein pokemon go gibt kann man den aktualisieren?

Lg

Antwort
von xxxcyberxxx, 16

Im Play Store -> Einstellungen -> Build-Version. Da wird dann überprüft, ob du die aktuelle Version nutzt und lädt eventuell die neue runter.

Das Wahrscheinlichere ist aber, dass dein Handy Pokemon Go nicht unterstützt (Android zu alt, Handy zu schwach, was weiß ich)

Antwort
von Bernerbaer, 7

Da wird nicht am Play Store liegen sondern an deiner Android Version.

Pokémon Go funktioniert ab Android 4.4

Antwort
von DominikPrinz, 5

Das liegt vermutlich nicht an der Version des Play Stores, sondern daran, dass die Andoid-Version zu alt ist.

Welche Version verwendest du denn?


Hab nochmal recherchiert und herausgefunden, dass für Pokemon Go mindestens Android 4.4 nötig ist.


Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten