GTA V Mods funktionieren nach Update nicht mehr ?

... komplette Frage anzeigen

2 Antworten

Du musst GTA nicht downgraden, einfach nur die neue Version für die Mods runterladen. Wenn es noch keine passenden gibt die zur spielversion passen dann einfach warten bis sie erscheinen :)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Luca1a
16.09.2016, 18:36

Bei RAGE Plugin Hook steht das es für die neuste Gta 5 Version nicht kompatible ist...Schade.

0

Du kannst den mod selber upgraden musste mal schauen.

Also den Hook kannst du updaten , gibt bei youtube videos.

Downgraden , geht nicht mehr soweit ich weiss.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Luca1a
16.09.2016, 18:35

Bei RAGE Plugin Hook steht das es für die neuste Gta 5 Version nicht kompatible ist...Schade.

0

Was möchtest Du wissen?