Frage von BlackKiller123, 29

GTA V crash (Blackscreen)?

Ich hab folgendes Problem immer wenn ich GTA V starte spielt es sich zuanfang ganz normal keine laggs garnichts doch irgentwann krieg ich dann ein Standbild und dann zeigen meine beiden Monitore nurnoch DVI no signal. Habe das beides jeweils beim Story Mode als auch online getestet und finde auch keine Lösung online bitte dringend um Hilfe!

Antwort
von bahoma, 15

No DVI Signal...er verliert einfach die Verbindung zu den Monitoren. Als ob du eben das Kabel hinten ziehst. Da ist dein Problem. Nun weiß ich nicht, ob GTA mit 2 Monitoren klarkommt (ich habe nur einen). Windows 10 & GTA 5 vertragen sich grundsätzlich super.

Vielleicht spielst du echt erst mal zum Test mit einem Monitor - wenn das funktioniert, würde ich evtl mal schauen über eine andere Schnittstelle zu spielen... vielleicht ja HDMI oder so.

Ich vermute, dass da irgendwas "crasht" zwischen den Schnittstellen / GTA damit einfach nicht klarkommt und er dadurch die Verbindung zu den Monitoren verliert und ohne Signal siehst du halt "DVI no signal"...

Daher meinte ich... erst mal testweise einen Monitor versuchen.Trifft es noch auf, hast du da schon ein Problem.Wenn nicht, liegt es daran wie die Monitore zusammengeschlossen sind, evlt gibt es da ein GTA /Kompatibilitätsproblem.. Das wäre so mein Weg, der Sache nachzugehen...

Kommentar von BlackKiller123 ,

Problem Momentan ist das ich den neuesten GeForce Treiber Herunterladen wollte und Sich GeForce Experience beim Installation Vorbereiten nurnoch aufhängt was heißt habe momentan keinen Treiber Installiert....vllt irgendwas an Hardware im Arsch?

Kommentar von bahoma ,

Dann gehe ich davon aus, dass du hier das Problem findest. Es muss einen Grund geben, dass der Treiber während Vorbereitung zur Installation crasht... schau mal, ob andere das Problem haben (google). Hardware sehe ich noch nicht als Problem.... Ich bin stutzig, falls ich den aktuellen Treiber nicht installieren kann...versuche es mal als Admin (shcätze, hast du schon) oder im abgesicherten Modus...


Antwort
von bahoma, 18

DVI no signal... testweise auf einem Monitor spielen. Tritt das Problem noch auf? Falls nicht, hast du das Problem lokalisiert und weisst, wo du die Lösung suchen musst.

Aktuelle Grafikkartentreiber usw hast du denke ich mal schon gecheckt? :-)

Kommentar von BlackKiller123 ,

Alles eigentlich auf dem neuesten Stand und Systemanforderungen stimmen eigentlich auch. Hatte ursprünglich an kompatibelitätsprobleme mit Windows 10 gedacht aber hab im Internet geguckt und daran kann es eigentlich nicht liegen

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten