Frage von Semper353,

GTA IV missing textures

Hi, habe mir ein paar Mods in GTA IV gepackt, alles funktionierte perfekt (schon ein paar Wochen her). Irgendwann wurden keine Texturen mehr geladen, dann habe ich mir eine Commandline angelegt, wodurch wieder alles lief. Das gleiche Problem taucht jetzt aber auch auf, trotz, dass ich eine Commandline habe.

Die Mods:

-LCPD FR

-vdH Policehelper + Addons (Tow Service & METT)

-Dsound Asiloader

-.NET Scripthook

-Advanced Hook

-noch 5 Carmods, nicht sehr hochauflösend

-Copskins

-Traffic Flow (entfernt)

Außerdem habe ich eine 1 GB Grafikkarte. Mit dieser ging immer alles, jetzt aber nichtmehr. o.O Ich konnte auch mit allen Einstellungen auf "Hoch" spielen, jetzt geht's nichteinmal auf "Mittel" Google hat mir vorher zwar geholfen, aber das Problem tritt wie gesagt erneut auf. Danke im Vorraus. :D

Frage beantworten Es gibt noch keine Antworten

Verwandte Fragen

  • GTA IV - iCEnhancer - starkes Rauschen im Bild hi ich habe den iCEnhancer mod gerade installiert. Habe diese Anleitung genutzt: http://www.youtube.com/watch?v=qj8kxjj92qk Habe wie im Video gesagt, nur die ordner common und pc kopiert und nur noch diese Dateien. ( Aber es waren weniger ordner...

    1 Antwort
  • GTA 4 asi-mod Problem Hallo ich habe die zombie mod (contagium) in allen versionen ausprobiert und auch des scripthook und asiloader aber es funktioniert nicht. First person mod funktioniert aber und paar andre Asi mods auch PLS Help!! -freakyone98

    1 Antwort
  • GTA IV erkennt kaum Grafikkartenspeicher Hiho, Schnell erklärt: GTA IV gekauft, installiert, Grafikspeicher wird nicht erkannt (nur 202MB). D.h. ich kann die Grafikeinstellungen nicht erhöhen (geringe Auflösung, Texturen, Schatten usw. nur auf Mindesteinstellung möglich) Win 8 i7-3...

    2 Antworten

Fragen Sie die Community

Weitere Fragen mit Antworten