Frage von AtomicBPol, 106

GTA 5 LSPDFR sagt falsche version?

Unsopported game Patch!

The current game version is not supported.

Installed game version: 678 Latest game version: 757 Supported game versions: 757

The installed game version (678) is not supported. This build of RAGE Plugin Hook is made for version 757.

Ich bekomme immer diese meldung, was soll ich tun.???

Antwort
von wfang107, 92

Dein Spiel ist nicht auf dem aktuellen Stand, ganz einfach.

Wer (Englisch) lesen kann, ist klar im Vorteil.

Kommentar von Timo2128 ,

Und was soll ihm das bringen er weis ja nich was er machen sollen!

Du hast nur gesagt was es ist is keine große hilfe!

Kommentar von wfang107 ,

Das habe ich gemacht, damit er nicht blind meine Antwort liest und ausführt. Er soll selbst darüber nachdenken, um dann mit diesem Tipp auf die Lösung zu kommen.

Wenn er den Tipp nicht verstanden hätte, hätte er sicherlich gefragt.

Keine passende Antwort gefunden?

Fragen Sie die Community