Frage von haedgehog, 37

Grundrauschen trotz deaktiviertem Mikrofon?

Hey Leute, folgendes Problem:

mir ist aufgefallen, dass bei Aufnahmen mit sämtlichen Programme (OBS, Fraps, TS, etc.) immer ein nervtötendes lautes rauschen im Hintergrund zu hören ist... Habe schon zahlreiche Mikrofone ausprobiert, aber dennoch kam ich zu keinem guten ergebnis. 

Ich habe bereits ausprobiert Treiber neu zu installieren oder gar komplett neue Realtek treiber zu installieren. 

Ich habe zurzeit ein Turtle Beach PX3 Headset, welches Wireless über USB angeschlossen ist. Mein Motherboard ist von Gigabyte und hat die Standart Soundkarte. 

Selbst wenn ich alle Mikrofone komplett deaktiviere, hört man bei Aufnahmen immernoch ein Rauschen... als käme es direkt aus dem System. 

Gibt es eine Möglichkeit das Rauschen zu unterdrücken oder komplett zu beheben? kann es sein, dass die Soundkarte defekt ist oder ähnliches?

Antwort
von Bellemondo, 25

Klingt nach billiger Soundkarte. Am besten eine externe Soundkarte nachrüsten, die hochwertig ist. Kostet leider etwas, die Anschaffung ist aber für hochwertige Aufnahmen danach jeden Cent wert.

Billige Alternative: Rauschen mit einem Soundprogramm bei jeder Aufnahme rausfiltern: Filter mit dem Grundrauschen erstellen, abspeichern und dann auf jede Aufnahme anwenden. Mit Cubase geht so was, evtl. auch mit dem kostenlosen Audacity.

Kommentar von haedgehog ,

Das Ding ist, dass ich keinen Slot in meinem Mainboard für eine Soundkarte frei habe... (Die GraKa blockiert alles)

gibt es sonst keine alternative wie man das hinbekommen könnte?

Kommentar von Bellemondo ,

da fällt mir USB ein. Am besten auf Amazon schauen und die Bewertungen durchlesen.

Wenn es etwas hochwertiges sein soll, dann mal bei thomann.de vorbeischauen.

Kommentar von Bellemondo ,

und bei thomann nach "usb audio interface" suchen; evtl. auch mal kurz anrufen bei denen :-)

Kommentar von haedgehog ,

habe einmal testweise die Onboard Soundkarte im BIOS deaktiviert und nur mit meinem turtlebeach Headset mit externer Soundkarte eine Aufnahme gemacht.. immernoch ein Grundrauschen... woran kann es denn noch liegen? und was kann man ausporbieren?

Keine passende Antwort gefunden?

Fragen Sie die Community