Frage von Navato, 43

Großes Problem bzw. Grafikbug in Arma 3. Lösung?

Hallo liebe Community. Ich habe in dem Spiel "Arma 3" folgendes Problem: Wenn ich in einem Fluggerät bin, z.B. Helikopter, egal ob Pilot oder Passagier, habe ich das Problem, dass mein Spiel nach unbestimmter Zeit total abschmiert. Ich habe 5 fps, Terrain, Fahrzeuge und Spieler werden teilweise unsichtbar. Auch ohne Aufnahme mit "Bandicam" ergab sich dieses Phänomen. CPU und RAM sind nicht wirklich bis an die Grenzen ausgelastet, eher bis zu 50%. Lediglich meine GPU wird stärker ausgelastet, was aber nicht unbedingt zu solch einem Absturz führen sollte. Alle Treiber sind auf dem neuesten Stand. Hier habe ich noch ein Video von solch einem Vorfall gemacht. Das Problem hatte ich bereits auf mehreren Servern.... Ungefähr nach einer Stunde Spielzeit im Durchschnitt... https://www.youtube.com/watch?v=tvGOyrMOQ9E&feature=youtube

CPU: Intel Core i7 4790K

GPU: Sapphire R9 270X

RAM: 2x 8GB Crucial Ballistix Sport (MemTest bereits durchgeführt, negativ)

Board: ASRock Z97 Anniversary

Ich hoffe, jemand weiß eine Lösung oder wenigstens die Ursache von diesem Phänomen.

MfG Jonas

Antwort
von privat200, 13

Hi, kannst du die Startparameter maxmem einstellen und den RAM bzw. VRam anpassen.Ein bischen weniger angeben als Du hast.

http://www.tacticalteam.de/content/tipp-arma-3-fps-boost-tutorial

Bist Du im TS und hast Overwolf aktiviert? Ich hate damit mal Probleme die sahen genauso aus. Wenn erstmal deaktivieren.

Gruß

Kommentar von Navato ,

ok, werde ich mal ausprobieren. Danke

Antwort
von YellowPillow, 29

Hast du versucht bei Steam Arma3 auf Fehler zu überprüfen? Das Hilft hoffentlich...

mfG. Timon

Kommentar von Navato ,

Habe ich schon...

Kommentar von YellowPillow ,

mhh.. Also entweder du könntest versuchen das Spiel komplett neu zu installieren oder es liegt doch an deiner Grafikkarte.

Kommentar von Navato ,

habe ich doch schon alles gemacht. an der grafikkarte liegts auch nicht, habe da mal diverse benchmarks gemacht.

Keine passende Antwort gefunden?

Fragen Sie die Community