Frage von Asonger, 53

Grafikkartentreiber lassen sich nicht ordentlich installieren, warum?

Hallo liebe Com, ich habe ein Problem.

Mein Problem ist folgendes, ich habe mir über Ebay Kleinanzeigen eine MSI GTX770 2GB Graftikkarte für 150€ erkauft, bin zum Anbieter gefahren um mir auch einen Eindruck über diese Grafikkarte zu machen, habe mir bestätigen lassen dass diese auch einwandfrei funktioniert.

Nun mein Problem, ich habe meine vorherige Grafikkarte (Palit GTS 450 1GB) ausgebaut und in mein System eingebunden.

(System : Mainboard :Asus m5a78l usb3, RAM : 8GB Corsair Vengeance 2x 4GB DDR3, CPU : AMD FX Series FX-4100 4x 3.60GHz, Netzteil : 500 Watt be quiet! Straight Power 10 Non-Modular 80+ Gold)

Nachdem ich diese sorgfältig in mein System instaliert habe, habe ich meinen Rechner komplett neu aufgesetzt, Win7 aufgespielt, Treiber installiert und zum Schluss die Grafiktreiber der beiliegenden CD, PC startete neu, ging in den Login-Screen, nachdem dieser aber vorüber war, kam ein Bluescreen! Ich habe den Treiber über den Systemwiederherstllungs tool, Deinstalliert und noch einmal mit den Internettreibern auf der Nvidea Seite probiert, da ist das Problem auch wieder aufgetreten, obwohl ich nur die Grafikkarten Treiber installiert habe! Über den Abgesicherten Modus komm ich noch über jeden Treiber rein, bloß nicht über den normalen Bootvorgang, warum ? Woran kann das liegen ? Wie kann ich das Problem beheben ? Ein BIOS-Update habe ich auch noch durchgeführt, das Problem blieb. Habe mir von dem verkäufer sagen lassen, dass alles mit der Grafikkarte in Ordnung gewesen ist.

Warum habe ich dann jedes mal aufgrund der Treiber einen Bluescreen ?

Ich bedanke mich für jede hilfreiche Antwort. :)

Liebe Grüße, Ben.

ERRORLOG - Ereignissanzeige

Name der fehlerhaften Anwendung: nvcplui.exe, Version: 8.1.820.0, Zeitstempel: 0x56ccbf85Name des fehlerhaften Moduls: nvcplui.exe, Version: 8.1.820.0, Zeitstempel: 0x56ccbf85Ausnahmecode: 0x40000015Fehleroffset: 0x00000000001cb3c9ID des fehlerhaften Prozesses: 0xc48Startzeit der fehlerhaften Anwendung: 0x01d17a2dc6dc9174Pfad der fehlerhaften Anwendung: C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exePfad des fehlerhaften Moduls: C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exeBerichtskennung: 0549e6c0-e621-11e5-a4bb-50465d09af16

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von skyflight, 40

Ich hab auch mal ne Frage. Kam der Bluescreen auch schon bei der anderen Graka? Nein oder? Mein Onkel hat auch dasselbe Problem... Da denke ich, liegt es am Mainboard. Da bringt auch kein Grafikkarten Austausch was. Kannst höchstens nochmal die letzten Treiber ausprobieren und installieren, ob es dann läuft. (Setz dich mal einen Nachmittag hin und such dir mal die letzten Versionen raus und installiere die mal) Ich hatte ein ähnliches Problem mit meiner 750 aber ich hatte danach gleich Blackscreen. Ne andere Idee hab ich auch nich. Hoffe dir geholfen zu haben :]

Kommentar von Asonger ,

Danke für deine Antwort, ich werde mich mal auf die Suche nach einem neuen Prozessor und Mainboard begeben, wird eh mal Zeit. :)

Vielen Dank für deine schnelle Antwort. :)

Ben.

Expertenantwort
von LemyDanger57, Community-Experte für Computer, 29

Ich würde ja sagen, schau auf der Seite von MSI nach einem Treiber, aber da finde ich die Karte gar nicht.

Wie steht es denn mit dem Netzteil? Hat das ausreichend Leistung für die Karte?

Antwort
von Xeridas, 33

Lad den Treiber von der NVIDIA Seite runter :)

Kommentar von skyflight ,

hat er doch xDDD

Keine passende Antwort gefunden?

Fragen Sie die Community