Frage von StefanRup, 51

Grafikkarte wird nicht erkannt nach Gehäusetausch?

Hallo erst mal ,

ich habe das Problem, dass ich meinen "PC-Inhalt" in ein neues Gehäuse gepackt hab und nun meine Grafikkarte nicht mehr erkannt wird, d.h. ich nur ein Bildsignal über die Onboardkarte bekomme.

Ich habe bereits versucht den Treiber zu aktualisieren, was nicht geklappt hat aber vorher den alten Treiber mit DDU deinstalliert. Ausserdem habe ich den PC-Inhalt wieder in das alte Gehäuse gesteckt, die Grafikkarte wurde dann aber immer noch nicht erkannt.

Ich habe die nVidia 9800 gt und das Mainboard ist ein Fujitsu Siemens N1996. Die Grafikkarte habe ich in einem anderem Rechner ausprobiert und sie tat.

Ich danke im vorraus.

Antwort
von CATFonts, 38

Dann ist die Chance leider recht groß.dass du die durch statische Aufladung über die Wupper gejagt hast. Bei allen Arbeiten an PC-Bauteilen sind Maßnahmen zur Ableitubng statischer Elektrizität ein absolutes muss. Ein winziger Blitz, den du kaum spürst, kann ein PC Bautzeil in Schrott verwandeln.

Kommentar von StefanRup ,

Danke erstmal, dass du so schnell antwortest, aber ich habe mich vorher entladen, ich weiß nicht ob das reicht wenn man sich an der Steckdose entlädt.

Oder wo sollte man sich den entladen?

Antwort
von lucas11234, 26

Hallo erstmal, wie die Person davor vermute ich das du dich nicht richtig entladen hast und so die Grafikkarte zerstört ist. Es kann aber auch sein das sie einfach falsch angeschlossen ist Stromkabel usw. Hier schicke ich dir noch einen Link wo dieses Problem behandelt wird: http://praxistipps.chip.de/grafikkarte-wird-nicht-erkannt-was-tun_12285

Ich hoffe das ich dir etwas helfen konnte bei weiteren Fragen gerne in die Kommentare. Wenn nix hilft ab zu der nächsten PC Werkstatt.

Kommentar von StefanRup ,

Ich habe die Grafikkarte ja in einem anderen PC ausprobiert und sie tat dort 

Kommentar von lucas11234 ,

Vielleicht ist das Mainboard Schrott aber so kann man das sehr schwer beurteilen. Würde dir echt raten zu der nächsten PC Werkstatt zu gehen.

Antwort
von DGEisenPeet, 14

Geh ins BIOS und stell die Grafikeinstellungen vom Intel HD bzw. Onbard auf PCIe.

MfG

Kommentar von StefanRup ,

Auch das habe ich schon versucht. 

Kann es sein, dass das Mainboard kaputt ist?

Antwort
von Swaguser1234, 35

Vielleicht hast du sie nicht richtig angeschlossen

Kommentar von StefanRup ,

Ich habe die Karte mehrmals versucht reinzustecken

Kommentar von Swaguser1234 ,

Auch das Stromkabel richtig dran?

Kommentar von StefanRup ,

Auch das ist richtig drin

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten