Frage von Goldeneye40, 72

Grafikkarte überhitzt wegern anderer Festplatte?

Hallo, ich habe mal vor einiger zeit eine andere festplatte zusätzlich zu meiner SSd eingebaut.... Hat auch alles geklappt bis auf das nach einer kurtzen zeit die grafikkarte total überhitzt war... daraufhin habe ich die dicke platte wieder ausgebaut und dann war die grake wieder normal... An was liegt das?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von TheDanzinger, 47

Hallo Goldeneye40!

Da ich nicht annehme, dass du die Festplatte direkt an die GraKa geklatscht hast, gehe ich nicht von einer physischen Ursache aus. 

Das einzige was mir hier spontan dazu einfällt ist, dass eventuell dein Netzteil an seine Grenzen kommt und zu wenig Strom für die GraKa Lüfter bereitsteht, wäre aber doch sehr seltsam. Vielleicht verrätst du uns noch deine Specs, dann kann man mehr dazu sagen.

-D

Kommentar von Goldeneye40 ,

Hallo,

Netzteil ist ein be quiet hat 630W

Graka ist eine GTX 580

Win 10 Pro 64 Bit

Motherboard ist ein ASUS P8Z77-V

Und Intel Pentium g2030

Hoffe das reicht^^

Kommentar von TheDanzinger ,

Hm, die CPU ist sehr stromsparend und deine GraKa verwendet auch nicht so viel. Zumindest nicht genug um ein 630 Watt Netzteil in die Knie zu zwingen. 

Hast du schon versucht die Festplatte an einen anderen Sata Port zu hängen? Bzw. ist es eine interne oder externe Festplatte?

Kommentar von Goldeneye40 ,

Ja denke auch das es stark genug ist...

Ich habe ja 4 so stecker für die Festplatten also je 2 für eine

an einem Steckt die SSD und Normalerweise an der anderen die dicke...

und das andere ist eine interne wenn ich mich täusche hat 500 Gb die hatte ich  vor der SSD immer zum zocken verwendet

Kommentar von TheDanzinger ,

Soweit ich das beurteilen kann hast du 8 Sata Ports, 2 oder 4 6Gb/s und 2 oder 4 3Gb/s (Kann ich nicht genau rauslesen). 

Eigentlich verwendest du nur einen Sata Port pro Festplatte, ich bin mir nicht sicher was du mit "je 2 für eine" meinst.

Kommentar von Goldeneye40 ,

Puh also ich muss zugeben das ich da nicht so fitt in dem bereich bin ;)

Aber ich kann es dir grob beschreiben... da ist ein kabel das vom board aus kommt und eines das vom Netzteil auskommt... und das sind ja die die an die festplatten rannkommen

Also die beiden käbel vom Board sind flach und klein und die die vom Netzteil kommen  sind flach und groß...

Hört sich jetzt bestimmt ganz toll an wenn du das so liest ;)

Sry aber ich kenne mich da leider überhaubt net so aus...^^

Kommentar von TheDanzinger ,

Ok, ich weiß was du meinst. :P

Ich rede von dem Kabel welches von der Festplatte zum Motherboard führt, das mit der kleinen Schnalle, die gedrückt werden muss. Da hast du am Motherboard 8 Anschlüsse. Sind alle direkt nebeneinander und die Dunkelblauen sind Normalerweise die 6Gb/s, also die schnelleren. Versuche vielleicht dieses Kabel am Motherboard auszustecken und an einen anderen zu klatschen, vielleicht ist deine Sata Port fehlerhaft. 

Du kannst dir auch das Programm "MSI Afterburn" runterladen:

https://gaming.msi.com/de/features/afterburner

damit kannst du genau beobachten, wie viel Watt du gerade verbrauchst und ob es da eventuell Probleme gibt!

Ist ein offizielles Programm von MSI, also keine Sorge, verwende ich auch. :)

Kommentar von Goldeneye40 ,

Du bist ein schatz :))))

Jap das war glaub die richtige antwort...habe es eben umgesteckt und Die festplatte drann gemacht und siehe da... Pc fährt wie normal hoch und graka läst das Kalt ;)))

Sehr schön Ich danke dir wirklich :) Jetzt kann ich wieder mehr spiele abspeichern meine SSD hat nur 116 Gb ^^

Kann ich dir irgendwie eine Auszeichnung oder so hier geben?

P.s ich benutze MSI Afterburner auch :) Super Programm

Lg

Kommentar von TheDanzinger ,

Freut mich, dass es funktioniert hat! :)

Ich glaub das höchste hier ist meine Antwort als "Hilfsreichste Antwort" zu markieren, aber das ist natürlich dir überlassen. :P

Lg!

Antwort
von WosIsLos, 34

Grafikkarte fast 500 Watt Spitzenleistung.

Prozessor 110 Watt Spitzenleistung.

Restliche Hardware sagt man 100 Watt.

Du hast also ein zu schwaches Netzteil.

Entweder moderne stromsparende Grafikkarte oder stärkeres Netzteil kaufen.

Kommentar von Goldeneye40 ,

Sicher? Am anfang hatte ich auch beide Platten auf einmal ohne Probleme nutzen können... habe sie mal wegen einem Problem rausgemacht und seidem habe ich diese Probleme

Kommentar von WosIsLos ,

Ich kann keinen Zusammenhang zwischen Festplatte und Grafikkarte erkennen.

Dann bleibt nur, die Ströme im Betrieb durchzumessen.

Kommentar von TheDanzinger ,

Die GraKa verbraucht keine 500 Watt, ne GTX 580 mit einem i7 965 hat einen Verbrauch von 155 Watt. "Restliche" Hardware rechnet man auch nicht mit 100 Watt, außer du hast 32GB DDR4 RAM mit einer 3000mHz Taktung drinne, unzähliche Lüfter und 4 Festplatten. 

Mit einem 630 Watt Netzteil kann man ohne Probleme eine GTX 980Ti mit einem i7-6700K betreiben.

-D

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten