Frage von KevinTensei49, 26

Grafik-Bug mit neuer Grafikkarte...?

Mein Problem is folgendes.

Ich habe mir vor ein paar Tagen eine neue Grafikkarte geholt, um genau zu sein die GTX 1080. Alles läuft perfekt doch leider hat es vor 1-2 Tagen mit einem Grafikbug angefangen.

Ich hinterlasse ein Screen im Anhang von dem Grafikbug.

Es handelt sich um kleine weiße streifen die zufällig auftauchen für 0.1 Sekunden, dass kann nach 10 Minuten, oder auch nach einer Stunde erst wieder passieren.

Habe schon mit Guru3D Driver Uninstaller probiert meine alten Treiber zu deinstallieren und komplett neue rauf zu spielen, leider nichts gebracht.

Ich hoffe hier kann mir jemand weiter helfen, MfG

Antwort
von Vishera, 8

Da ist dir wohl was durchgebrannt. Normalerweise sollte die Karte diverse Sicherungen haben, allerdings kann da auch der eine oder andere Versagen. Du sagstest du hast die Karte übertakten wollen? Wenn ja wie? Hast es Schritt für Schritt gemacht oder eher von 0-100 in null Komma nichts?

Von welchem Hersteller ist die Karte? Der Support von Msi ist da Recht tolerant was sowas angeht. Allerdings solltest du es denen nicht unter die Nase reiben. Gib die Karte einfach wieder zurück und Versuche die Taktung auf Stock zu setzen.

Vielleicht bleibt die Garantie bestehen. Ansonsten ist es eigenverschuldung und du hast wahrscheinlich Pech gehabt.

Viel Glück beim Umtausch/Reklamation ;)

Kommentar von KevinTensei49 ,

Können die nachweisen das ich übertaktet habe? Wenn nicht kann ich sie ja einfach zurück geben und sagen defekter Vram

Kommentar von Vishera ,

wenn du die ganzen Taktungen wieder auf die Standardwerte taktest, sollte das kein Problem sein. wobei die vielleicht anhand der genaueren Prüfung sehen, welches Teil durchgebrannt ist und vielleicht den Entschluss eines fehlgeschlagenen übertaktungsversuches ziehen.

Antwort
von annonymus702, 6

Hast du in den Nvidia Einstellungen Antisintrope Filterung an weil wenn ich das anmache passiert bei manchen Spielen das Gleiche...

Antwort
von KevinTensei49, 3

Anscheinend ist es ein bekanntes Nvidia Treiber Problem, dass diesen "Artifact Lag" im zusammenhang mit 144hz Monitoren auslöst, falls das hier irgendwann jemand mal liest der das gleiche Problem hat, dann rate ich euch mal diesen Hotfix hier zu installieren

http://nvidia.custhelp.com/app/answers/detail/a_id/4250

Antwort
von Smoke123, 9

Scheinbar ist sie defekt. Rückgabe sollte ja kein Problem sein. 

Kommentar von KevinTensei49 ,

Können die es nachweisen das ich übertaktet habe? Wenn nicht sollte rückgabe ja kein problem sein

Kommentar von Smoke123 ,

Nein können sie nicht.

Antwort
von burninghey, 26

Hast du sie übertaktet? wenn nicht, ist sie defekt.

Kommentar von KevinTensei49 ,

Ja hab ich, ich wollts einfach mal ausprobieren hab mir Msi afterburner gedownloadet, übertaktet und pc is dann auch direkt eingefroren und musste hard reboot machen, aber hab es eigentlich soweit ich weiß direkt wieder zurückgestellt nach dem Neustart.Was kann ich tun?

Kommentar von burninghey ,

Überprüfe ob die Taktraten wirklich da sind wo sie sein sollen, wenn du dein Modell googlest dann findest du im Netz die Taktraten. 

Du hast deine Grafikkarte damit geröstet und hast damit auch die Garantie verloren.

Kommentar von KevinTensei49 ,

MSI Afterburner sagt 1202mhz, im Netz steht 1709+ Anfangs habe ich sie übertaktet dann aber schnell gemerkt das es keine so gute Idee war und dann nochmal Probiert sie zu untertakten.Aber eigentlich habe ich sie wieder auf die Standartwerte zurückgesetzt, aber anscheinend wurde das nicht übernommen.Was am besten jetzt machen? Würde es gerne zurück setzen aber möchte nicht noch mehr Mist bauen

Kommentar von KevinTensei49 ,

Hab jetzt nochmal Mafia 3 gestartet, welches ein sehr anspruchsvolles Spiel ist (dank schlechter optimierung)

Und die Karte taktet wieder auf 1885mhz, ich denke die 1200mhz lassen sich so erklären das die Karte einfach im Silent-Mode war und deshalb nich vollgetaktet hat (Kenne mich nicht aus, nur Spekulationen)

Also von der Leistung her funktioniert noch alles bestens, hoffe nur das ich noch irgendwie diesen Grafik Glitch wegbekomme

Antwort
von priesterlein, 24

Sieht nach defektem Grafikspeicher aus, eventuell ein sporadisches Kontaktproblem?

Kommentar von KevinTensei49 ,

Ich wüsste zu gern was sie mit "sporadisches Kontaktproblem" meinen.Kenne mich leider da garnicht aus

Kommentar von priesterlein ,

Irgend ein zu einem Wackelkontakt analoger Defekt.

Kommentar von KevinTensei49 ,

Müsste ich mal nach schauen, was ich vergessen habe zu erwähnen ist, das ich probiert habe die Karte zu übertakten kann es daran liegen?

Kommentar von priesterlein ,

Ja, das kann daran liegen und was genau willst du da nachschauen? Die meisten Dinge siehst du nicht einfach so.

Übertakten ist eine sehr diffizile Angelegenheit und nicht so einfach, wie es oft hingestellt wird. Sicher gibt es boardspezifische Setups, aber ohne einen Abgleich zwischen Takt, Spannung und Wartezeiten läuft oft nichts oder geht kaputt.

Kommentar von KevinTensei49 ,

Sagen wir es würde an dem übertakten liegen, könnte ich dagegen jetzt noch irgendwas machen, um den Fehler zu beheben? Und ich glaube ich hab sie da falsch verstanden dachte sie meinen ob irgend etwas eventuell nicht richtig in der Grafikkarte steckt (monitore)

Kommentar von priesterlein ,

Alles steckt irgendwo drin, aber nicht an alles kommst du so einfach heran oder kannst es kontrollieren.

Es kann sein, dass das Übertakten eine kritische Lötstelle, die schon knapp an ihrer Toleranz lief, thermisch überlastete, weil sich etwas in ihrer Umgebung übermäßig erhitzte. Solange du die Grafikkarte nicht checken und durchmessen lässt, kann dir niemand etwas genaues sagen. Durch das nicht permanente Auftreten des sichtbaren Effekts kann es sein, dass es knifflig zu finden ist.

Ob es an einem Kabel liegt, kannst du selber herausfinden, indem du andere verwendest.

Keine passende Antwort gefunden?

Fragen Sie die Community