Frage von xTheLucky, 102

Google Tabelle "Automatisch" Zahl erhöhen?

Hallo wollte mal fragen ob es in der Google Tabelle möglich das wenn ich (Nur als Beispiel) bereits 2 mal 'A' stehen habe und in der Tabelle aber sozusagen einen "Zähler" habe wo ich selbst eintrage wenn wieviele 'A' ich habe

Also 2 'A' in der Tabelle und I.wo schreib ich mir da drin auch auf 2 x 'A' das die 2 sich dann sozusagen Automatisch auf 3 erhöht sobald ich ein weiteres 'A' schreibe?

Hoffe es war etwas verständlich formuliert :)

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Oubyi, Community-Experte für Excel, 74

Sorry, aber an Deiner Fähigkeit ein Problem exakt zu beschreiben musst Du noch arbeiten.

Ich habe Dich so verstanden:
Im z.B. Bereich A1:A100 stehen verschiedene Werte/ Texte/ Buchstaben in den einzelnen Zellen.
Du willst jetzt wissen, wieviele Zellen in diesem Bereich NUR den Buchstaben A als Eintrag haben. Das geht so:

=ZÄHLENWENN(A1:A100;"A")

[Ich habe "nur" Excel, denke aber, das diese Funktion in GT gleich ist]
Vorsicht, es wird keine Groß-/Kleinschreibung berücksichtigt, es werden also auch Zellen gezählt, in denen a steht.
Wenn das nicht sein darf melde dich noch mal.

Kommentar von xTheLucky ,

Genau das meinte ich dankeschön :D

Und ja hab mich gerade echt schwer getan das zu Formulieren ^^"

Kommentar von xTheLucky ,

Achso und ist es möglich dann in die selbe Zelle hinter die Zahl die dann da steht noch was zu schreiben zb. 

"=ZÄHLENWENN(D1:D200;"A") x A"  

So kommt Fehler also ist das irgendwie anders möglich? :)

Kommentar von dkilli ,

Oubyi hat schon Recht. Du drückst dich sehr unverständlich aus.

Was meinst du mit etwas dahinter schreiben? Soll es immer der gleiche Text sein oder ein individueller Text?

Kommentar von Ninombre ,

das geht mit &
=ZÄHLENWENN(D1:D200;"A") & "x A"

Der Text muss dabei in Anführungszeichen, die Formel selbst nicht

Kommentar von Oubyi ,

Danke fürs

Antwort
von dkilli, 53

=LÄNGE(A1)-LÄNGE(WECHSELN(KLEIN(A1);"a";))

A ist das Zeichen welches du suchst

Kommentar von Oubyi ,

DH!
DAS wäre die Lösung, wenn es darum ginge, die A bzw. a zu zählen, die in einer einzigen Zelle vorkommen (A1).
So hätte man die Frage auch verstehen können.
Aber meine Glaskugel lag wohl richtig.

Kommentar von dkilli ,

Jetzt wäre noch intessant was der Fragesteller überhaubt gemeint hat

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten