Frage von LussBroly, 190

Google Play Store - ''Ihr Gerät ist nicht mit dieser version kompatibel''?

Moin,

Ich hab ein HTC M8 und kürzlich ein neues Handy Update draufgesetzt. Seitdem funktioniert das Google Play Store nicht mehr richtig... Zu allem Apps die ich installieren möchte/will oder updaten möchte, sagt es dass dieser Gerät nicht mit dieser version kompatibe sei...

Ich hab schon versucht die Daten/Caches zu löschen von Google Play store und Dienste, es zu deaktivieren und ein Neustart durchgeführt und es wieder aktiviert... Die App deinstalliert und mithilfe APK neu installiert... Nichts davon hat in irgendeiner Weise geholfen

Hat irgendjemand hier eine Lösung?

Gruß

PS: Ich würde als letzter Schrei eigentlich noch mit Rooten ausprobieren aber ich hab noch keine Ahnung wie das funktioniert und müsste mich zuerst einstudieren

Antwort
von darkshadow582, 173

Versuche mal einen kompletten factory reset deines Telefons

Kommentar von LussBroly ,

Also quasi das Handy komplett neu aufsetzen meinst du?

Kommentar von darkshadow582 ,

Ja

Keine passende Antwort gefunden?

Fragen Sie die Community