Frage von shadowrizzez, 651

Google Play-Dienste - nicht mit Version kompatibel?

Hallo,

Ich habe mein Handy gerade eben zurückgesetzt, damit der ganze unnütze Müll mal runterkommt. Vorher liefen alle Apps ohne Probleme, doch jetzt staut sich alles an. Ich habe ganz normal WhatsApp wieder installiert, nur leider wurden meine Chats gelöscht - warum? Google Play-Dienste müssen aktualisiert werden. Das Selbe kam bei Snapchat auch. Wenn ich auf 'aktualisieren' tippe, steht im Play Store: Dein Gerät ist mit dieser Version nicht kompatibel! Dabei besitze ich das Samsung Galaxy Note 3 mit Android 5.0! Vorher gab es auch nie Probleme?

Bitte um Hilfe.

Antwort
von AlexanderII, 423

Ich hatte bis gestern noch kein Android Update bei meinem Note 3 gemacht. Gestern dann das Update auf Android 5.0 und dabei ebenfalls die Fehlermeldung erhalten. Eine automatische Aktualisierung über den Google Play Store war nicht möglich, da die Version nicht kompatibel sei.

Es muss sich dabei um einen Fehler handeln, dass bei
einem Note 3 in Verbindung mit Android 5.0 entweder im PlayStore keine aktuelle Version hinterlegt ist oder das Smarthphone mit der Android Version nicht richtig erkannt wird oder die Zuordnung fehlschlägt.

Mit einem manuellen Update der Google Play Dienste kann man dies jedoch umgehen.

Für ein Note 3 mit Android 5.0 brauchst du eine Versionsnummer mit 238 zu Beginn. Achtung, andere Smarthphones und / oder andere Android Versionen benötigen in der Regel eine andere Version!

Hier die neuste Version von Google Play Sevices für das Note 3 mit Android 5.0 zum Download.

http://www.apkmirror.com/apk/google-inc/google-play-services/google-play-service...

Die APK Datei auf das Handy laden und dann installieren. Danach solltest du keine Fehlermedungen der Google Play Dienste mehr erhalten.





Antwort
von ricci891, 300

hab genau das selbe problem

Keine passende Antwort gefunden?

Fragen Sie die Community