Frage von ems4u4, 28

Google apps verbinden nicht zum server?

Seit ein paar tagen funktionieren meine Google apps nichtmehr. Was ich schon versucht habe: Factory Reset , Router restart.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von ALF55x, Community-Experte für Android, 20

Du hattest wohl eine gewisse Root-App drauf, die du dann deinstalliert hast ohne sie vorher zu deaktivieren, liege ich da richtig? :)


Die Ursache dieses Problems liegt in der Datei /etc/hosts in der System-Partition - deshalb ändert auch ein Factory Reset daran nichts!

Das Problem lässt sich ziemlich einfach beheben, Voraussetzung sind aber Root-Rechte:

  • Lösung A: 

    Die einfachste Lösung wäre wohl die besagte App nochmal zu installieren, sie in dessen Einstellungen zu deaktivieren, dann kannst du sie auch schon wieder deinstallieren und das Problem sollte behoben sein.

  • Lösung B: 

    Alternativ könntest du auch einfach die Datei /etc/hosts selbst bearbeiten (das geht zB. mit den »ES Datei-Explorer«, in dem dafür der Schalter »Root-Explorer« eingeschaltet werden).
    In der Datei müssen dann einfach alle Zeilen bis auf die Erste (»127.0.0.1    localhost«) entfernt werden, danach die Datei wieder speichern und das sollte es auch schon gewesen sein.
Kommentar von ems4u4 ,

hatte das problem schon gelöst bevor du geschrieben hast, und zwar mit der Lösung B.

Trotzdem Danke

Antwort
von Lindal, 28

Aber so allgemein kommst du ins Netz?

Hast du ne Firewall App auf deinem Handy?

Kommentar von ems4u4 ,

Ja, ins i net komme ich, und nein, es ist komplett leer :(

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten