Frage von JennyLiebtDich, 987

Gommehd outdated server? Was heißt das und wie behebe ich das?

Antwort
von MarvinDeSanta, 884

Dein Spiel hat wahrscheinlich automatisch das Update auf 1.9 gemacht. Der GommeHD Server läuft noch auf 1.8 soweit ich weiß.

Das kannst du im Launcher bei "Edit profile" ändern

Kommentar von JennyLiebtDich ,

Ah danke!

Antwort
von xdxderich, 701

Du spielst mit der Minecraft-Version 1.9 ... Der Server ist allerdings noch auf der 1.8 ... Das heißt, du musst mit der 1.8 spielen um auf den Server zu kommen.

Kommentar von JennyLiebtDich ,

Und wie mach ich das?

Kommentar von xdxderich ,

Im Launcher gibt's diesen Button "Edit Profile" ... Da klickst du drauf und suchst dir dann dort bei "use Version" irgendeine 1.8 Version raus ( am besten 1.8.9) .

Keine passende Antwort gefunden?

Fragen Sie die Community