Frage von Panheligon, 13

Gibt es bei 1und1 die Möglichkeit per SHH die CLI für PHP5.6 oder höher zu nutzen?

Gibt es bei 1und1 die Möglichkeit per SHH die CLI für PHP5.6 oder höher zu nutzen? Leider kann ich nur alle Versionen prior zu 5.6 finden... Für mein Projekt brauche ich jedoch für das Deployment (Composer usw.) mind. PHP5.6 Über das Webpanel kann ich ja immerhin die Domains auf bis zu PHP7 umschalten. Da wundert es mich warum ich über SSH nicht entsprechende PHP-Versionen zum Ausführen von Skripts nutzen kann. Weiß da jemand was? Will mich nur ungern wegen soetwas direkt an den Kundensupport wenden.

LG Pan

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten