Frage von xAnonymo, 20

Geräte mit Router verbunden, jedoch kein Internetzugang möglich?

Kurz gefasst: Alle Geräte im Haus sind mit dem Router verbunden, dieser ist auch an, nicht kaputt, grünes Lämpchen ist an... Ein Internetzugang ist trotzdem nicht möglich, auch nicht per LAN-Kabel. Geräteneustart bringt auch nichts. Was könnte man ausprobieren um diesen "Fehler" zu beheben?

Danke schon mal :-)

Antwort
von Peppie85, 8

welches grüne lämpchen ist an, und was für ein router ist es?

viele router haben keine roten lämpchen, nur grüne. und wenn dann das grüne lämpchen fürs internet nicht an ist, dann hast du auch kein internet.

wäre für eine nähere diganose wichtig zu wissen was es für ein router ist, oder besser noch mal auf die oberfläche des routers zu schauen z.B. 192.168.1.1

das ist jetzt nur ein beispiel...

im netzwerk und freigabecenter findest du unter den verbindungseinstellungen hinweise darauf, wie die adresse des routers lautet. (gateway)

lg, Anna

Antwort
von wudy08, 8

Kommst Du denn mit einem Endgerät in das Userinterface des Routers?

Antwort
von xAnonymo, 2

Übrigens geht es wieder. :) Danke an euch! Woran es genau lag: Keine Ahnung.... einmal eingeloggt und dann die Routereinstellungen etwas durchgezippt.

Antwort
von PlayGamer2, 11

Kann auch ein Fehler vom Provider sein. Ein Server der für dich bestimmt war ist ausgefallen. Normalerweise kann das paar stunden oder auch Minuten dauern. Falsch es morgen nicht geht beim Provider anrufen.

Antwort
von poldiac, 12

Naja, schwierig zu sagen. Am besten mal im Router schauen, wie die Internetdiagnose lautet. Ansonsten können es natürlich intern auch IP-Adress-Einstellungen sein. Verkehrtes Gateway, DNS, Proxy, Kindersperre usw. .

Kommentar von xAnonymo ,

Ist von heute auf morgen passiert. Also gestern hat alles funktioniert und seit heute geht gar nichts mehr bzw. gestern gingen zumindest noch zwei Geräte (Laptop und Handy), seit heute dann gar nichts mehr. Kindersperre schließe ich aufgrunddessen auch mal aus...

Kommentar von poldiac ,

Ist es zufällig eine FritzBox? Falls ja, was steht denn dort im Webinterface unter Internetverbindung?

Kommentar von xAnonymo ,

Ne, ist leider keine Fritzbox. Aber die Geräte sind ganz normal verbunden, da steht auch nichts besonderes, ganz normales Signal wird angezeigt aber man kann halt keine Funktionen ausführen für die Internet gebraucht wird. Und der Router wie gesagt, leuchtet normal grün, bei Fehlern etc. blinkt er ja eigentlich rot, oder?

Kommentar von poldiac ,

Das kommt immer auf den Router an. Am besten ist es, wenn Du mal ins Webinterface gehst und schaust, was dort so steht.

Keine passende Antwort gefunden?

Fragen Sie die Community