Frage von Jonas2145, 26

Galacticraft funktioniert nicht wegen Core?

Hallo

Ich habe mein eigenes Modpack, und wollte Galacticraft hinzufügen, aber immer wenn ich den Galacticraft Core downloade ist der Core broken. Ich habe es auch schon versucht, den mod in einer anderen Version gedownloadet, doch auch diese version ist broken. Ich habe auch schon versucht den core mit Java direkt zu starten, aber mir wird nur angezeigt, dass der Core broken ist. Ich habe Galacticraft über die offizielle Seite heruntergeladen und habe die Minecraft version 1.7.10. Danke schonmal im vorhinaus, LG Jonas2145

Antwort
von redmonkeykh, 22

haste alle drei mods ? Galacticraft planets, Galacticraft Core und Micdoodle Core ?

Kommentar von Jonas2145 ,

Ja, hab von allen die neueste stabile version

Kommentar von redmonkeykh ,

welche ?

Kommentar von Jonas2145 ,

GalacticraftCore-1.7-3.0.12.375.jar

Galacticraft-Planets-1.7-3.0.12.375.jar

MicdoodleCore-1.7-3.0.12.375.jar

Auf der website sind die als die neueste Stabile Version gekennzeichnet

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten