FTB startet gar nicht!?

... komplette Frage anzeigen

1 Antwort

Eine deiner Mods benötigt Java 8, allerdings scheinst du Java 7 zu verwenden. Installiere die richtige Javaversion und probier es dann erneut.

Die relevante Zeile ist die 223:

java.lang.UnsupportedClassVersionError: mods/belgabor/mcpatcher/MCPatcherPlugin : Unsupported major.minor version 52.0

52.0 steht hierbei für Java 8. Der Fehler weist darauf hin dass du eine niedrigere Version verwendest.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?