Frage von McOn3, 23

FRITZ!Box 7490 schlechter Upload?

Hallo zusammen. Ich habe seit ca. 3 Wochen eine FritzBox! 7490 und eine "eigentlich" schneller Internet Leitung. Doch seit dem wechsel ist das Internet sehr langsam. Der download ist normal aber die Upload-rate liegt nur bei 200kbit/s. Kurzzeitig war es wieder normal. Ich habe mich nun schon des öfteren mit dem Support und meinem Internetanbieter auseinander gesetzt und etliche Dinge versucht doch nichts half. Mit der alten Box war es das selbe doch ich weiß ärgerlicherweise nicht mehr woran es lag. Ich hoffe mir kann jemand helfen. Danke im voraus^^

Antwort
von Wadehaddedudeda, 15

Moin :-)

Welche Art Anschluss hast du denn?

  • Kann es sein, dass aufgrund von viel traffic die Verbindung gedrosselt wurde?
  • Umgezogen bist du nicht?
  • Sind auch andere Nutzer im Netwerk angemeldet?
  • Hast du anderes LAN-Kabel oder WLAN-Stick verwendet?
  • Ist beim Umbau etwas am Telefon-Anschluss schief gegangen?
  • Sind in der Nachbarschaft plötzlich sehr viele neue Anschlüsse hinzugekommen?
  • Hat der Provider seine Konditionen geändert?
  • Ein Knick im LAN-Kabel kann auch die Verbindung beeinträchtigen, aber dann wäre der Download vermutlich ebenfalls betroffen...

Ist schwierig zu sagen, aber wenn der alte Router nun auch das Problem hat, sollte die Fritzbox schonmal nicht als Fehlerquelle in Frage kommen.

Liebe Grüße !

Kommentar von McOn3 ,

Das alte Gerät besitze ich leider nicht mehr. Mein Internetanbieter gab mir auch schon andere Geräte, mit denen ging es aber auch nicht. Laut EWE senden sie die volle Leistung aber das kommt bei uns aus irgendeinem Grund nicht an. Umgezogen bin ich nicht und das Telefonkabel ist auch in Ordnung :/   Es ist nicht nur an meinem Computer, die FritzBox an sich hat einen solch schlechten upload. Trotzdem vielen Dank^^

Kommentar von Wadehaddedudeda ,

Moin :-)

Guck doch nochmal hier, falls nicht schon geschehen:

https://avm.de/service/fritzbox/fritzbox-7490/wissensdatenbank/publication/show/...

http://www.dsl-forum.de/threads/22963-fritzbox-7490-100mbit-vdsl-schlechter-uplo...

https://www.computerbase.de/forum/showthread.php?t=1542738

Vielleicht kannst hier noch sinnvolle Informationen abgraben, ansonsten ist es evtl. sinnig, mal mit einem anderen Router zu schauen, ob das Problem weg ist, aber kann durchaus sein, dass es am Router liegt, wie die vielen Artikel jeweils zeigen...

Hoffe es wird bald wieder !

Liebe Grüße !

Keine passende Antwort gefunden?

Fragen Sie die Community