Frage von KingFloki, 106

Frisch gebauter PC will kein Bild von sich geben?

PC Selbst gebaut:
i5 4570 4x 3,2ghz
Mainboard: Asus h97-plus
RAM: 8gb 1600mhz
Netzteil: Enermax Revolutin X't 530w 80+ Gold
Laufwerk: Asus irgendeins 
Festplatte: Western Digital Black 1tb
Weitere Daten:
PC ist mit Graka über Vga/HDMI verbunden(auch mit igpu bekomm ich kein Bild) , wenn ich starte alles geht ganz normal an doch es kommt an mein Monitor immer KEIN SIGNAL.
Betriebsystem hab ich noch keins drauf weil mir ja nicht mal irgendwas angezeigt wird nichtmal bootmenü oder so. 
Die Graka ist eig sicher nicht kaputt da ich 2 Stunden vorher noch gespielt hab und Kabel sind eig auch alle drin, auch wenn ich die Windows dvd einleg wird mir nichts angezeigt ...
Was denkt ihr? Ist irgendwas kaputt? Oder was könnte ich machen ?
Danke schonmal
!!

Antwort
von Gwynbleidd, 52

Ich vermute stark, dass du irgend ein Stromkabel vergessen hast. Ich tippe mal darauf, dass du das Kabel für die CPU (ganz oben links am Mainboard) vergessen hast. Das hab ich auch mal gehabt und es kam dadurch kein Bild.

Kommentar von KingFloki ,

Eig hab ich es abgeschlossen

Kommentar von Gwynbleidd ,

Eigentlich? Schau lieber nochmal nach.

Kommentar von KingFloki ,

Ja ich schau nochmal aber es müsste eig schon dran sein

Kommentar von KingFloki ,

Er steckt drin

Kommentar von Gwynbleidd ,

Was sagt denn der Piepcode? Oder piept überhaupt was? Wenn nicht, ist das Mainboard kaputt.

Kommentar von KingFloki ,

Piept nichts, bist du dir dann sicher das des Mainboard dann kaputt ist? Kann ja auch die CPU sein ...😭

Kommentar von Gwynbleidd ,

Entweder Mainboard oder CPU. Schau mal nach, ob beim Sockel die Pins verbogen sind. Das wäre meine letzte Vermutung.

Antwort
von Shades93, 41

Benutzt Mal testweise einen anderen Bildschrim.

Kommentar von KingFloki ,

Hab ich auch schon da geht auch nichts

Kommentar von Shades93 ,

Dann demontiere Mal alle Komponenten und bau den Computer von 0 wieder zusammen. Vielleicht klappt das ja.

Kommentar von KingFloki ,

Das hab ich schon 2mal gemacht aber danke

Expertenantwort
von Inquisitivus, Community-Experte für Computer & PC, 71

Hey nochmal !

hats Du auch ne Integrierte GPU an de CPU oder am Mainboard?

Schließ den Bildschirm dort mal an und guck was er macht...

villeicht passt der PCi garnicht!

Kommentar von KingFloki ,

Ja hab ich aber das hab ich eig schon versucht ..

Kommentar von Inquisitivus ,

Hmm dann weiss ich auch nicht weiter das ist echt doof! :/

Was wir noch machen können ist die Biosfehlerquelle nutzen...

Wenn Du ihn anmachst, erhellt doch ein Piepton oder die Leds deines Mobo. leuchten... notier dir mal wie oft der piept und in welchen abstand und guckmal im handbuch vom mobo nach unter Fehlermeldung oder sowas!

Kommentar von KingFloki ,

Ne es piept nichts

Kommentar von Inquisitivus ,

Dann hat das Mobo. irgeneine Art von Blinklicht!

Wenn auch das nicht ist, dann schuamla ob die CMOS Batterie noch aufgeladen ist, villeicht ist die kaputt, also die Mobo Batterie fürs Bios!

Drehen die Lüfter von der CPu und der GPU und dem Gehäuse denn?

Villeicht hast Du nen kaputten falsch eingesetzten RAm-Riegel!

Antwort
von bigflavor, 63

Gibt er kurz nach dem Einschalten einen Piep-Ton oder gar eine Piep-Tonfolge von sich? Wenn nicht, dann liegt es nicht an der Übertragung von PC zum Bildschirm, sondern es könnte auch irgendwo ein Kurzschluss drauf sein. Das kann auch sein trotz dem vielleicht der CPU-Lüfter angeht.

Kommentar von KingFloki ,

Ne da kommt kein Piepton , garnichts darum weis ich nicht ob da was kaputt ist oder was ich machen soll 😭

Kommentar von bigflavor ,

Normalerweise sollte beim Bootvorgang (auch ohne Bild) ein Piepton kommen.

Mal die Festplatte abklemmen (die braucht man nicht zum Booten), ebenso das andere Laufwerk.

Wenn du zwei Speicherriegel drin hast (RAM), dann mal nur einen rein machen und beim nächsten Versuch den anderen. Auch mal die Speicherbank ändern (also da, wo der Riegel reingesteckt wird).

Kommentar von bigflavor ,

da du aber schon länger damit Probleme hast (es existiert mindestens eine identische Frage von dir von vor zwei Tage), solltest du ihn vielleicht mal bei einem PC-Service vorbeibringen.

Antwort
von XXXNameXXX, 48

Probier nen anderen monitor oder fernseher

Kommentar von KingFloki ,

Hab ich schon ohne Erfolg

Keine passende Antwort gefunden?

Fragen Sie die Community