Frage von AngelSunshine, 31

Frame und Widgets auf Sidebar nicht in der Breite verstellbar?

auf meinem Blog kann ich meine Widgets nicht mehr in der Breite verstellen. Also ich kann die Breite zwar einstellen, aber die Breite wird nicht geändert. Also die Widgets der linken sidebar gehen über meinen Blogtext. Alte Widgets werden nicht mehr angezeigt.

Bin mit meinen Nerven am Ende. Alles hinüber...... Nicht dass ich alles reseten kann nu und von vorn anfangen. Habe meine Einstellungen leider nicht gespeichert.

Antwort
von blackshiine, 19

Wo stellst du die Breite ein? In den Einstellungen oder direkt im Quelltext?

Wenn du es in den Einstellungen machst, kann es sein, dass du vorher im Quelltext eine feste Breite eingestellt hast? Dann funktioniert die Eingabe übr Einstellungen nämlich nicht mehr und du müsstest erneut am Quelltext arbeiten.

Was verstehst du unter alten Widgets?

Dass die linke Sidebar den Content überlagert, klingt für mich nach einem Breite-Problem. Hast du mal versucht, den Content-Bereich und/oder die Sidebar schmaler zu stellen?

Lg blackshine

Kommentar von AngelSunshine ,

oh ich bin so froh dass eine Anwort da ist. Also die Breite habe ich in den Einstellungen geändert. Dort hat er sie auch gespeichert, aber im Blog ist nichts passiert. Immer noch überlagert. Wenn ich die Sidebar smaler oder breiter mache, ändert sich das Widget nicht. Im Übrigen muss ich alle Widgets neu füllen, html ist bei allen weg.

Kommentar von AngelSunshine ,

vielen Dank. hat geholfen funktioniert soweit. Nur noch ein Problem, Ich muss jetzt alle Widgets neu machen. Aber diese werden trotzdem nicht angezeigt. Hinterlegt sind sie aber.

Kommentar von blackshiine ,

Super! Zu einen Widgets... Fällt mir spontan nichts ein, woran es liegen kann, wenn die Sidebar von der Breite her reipasst. Was hast du denn für Änderungen vorgenommen gehabt, in deren Folge dein Design so gesprengt wurde?

Kommentar von AngelSunshine ,

wie ich im Nachhinein festgestellt habe, kann ich nicht mit großen Fotos posten. Ich habe sie auf klein wieder zurückgestellt. Naja ich habe mich nun damit abgefunden alle Widges neu zu bauen. Ärgert mich da ich nun wieder neu anfangen muss mir die verlinkungen neu raussuchen zu müssen. Hat ja auch alles mit Berechnung :-) zu tun. Wie ist denn dein Blog (Name)

Kommentar von blackshiine ,

Solange du alles wieder zusammenbekommst, geht es ja noch. Das nächste Mal speichern/ Sicherheitskopie nicht vergessen ;-)

Meiner heißt Pergamentfalter.

Kommentar von AngelSunshine ,

Also es sieht so aus, dass ich die Widgets reinsetzen kann wie ich will, er zeigt keine weiter an. Bisher nur eins. aaargg

Kommentar von AngelSunshine ,

ich mach für heute Feierabend. ich muss noch mal ne nacht drüber schlafen. vielleicht fällt mir noch was ein... Ich habe bisher leider kein Forum für Blogger gefunden, wo man Hilfe in solchen Angelegenheiten findet. Hast du da einen Tip? Tut mir leid dass ich dich damit gerade voll möle. Ich danke dir vielmals für deine Antworten. Hat mich auf jeden Fall schon mal ein Stück weitergebracht. Schönen Abend.

Kommentar von blackshiine ,

Leider nein, ich sammel mir meine Hilfe, wenn ich mal Mist gebaut hab, immer über Google zusammen oder schmeiß hier eine Frage ins Forum und hoffe auf Antwort

Kommentar von AngelSunshine ,

Problem gelöst. Ich hatte eine Add Blocker laufen

Kommentar von blackshiine ,

Hab auch grad gesehen, dass dir die Ansicht für kleine Displays wichtig ist. Ich hab es bei meinem Blog so gemacht, dass ich statt mit Pixel-Angaben mit Prozenten gearbeitet hab. Also z.B. statt 200px Breite 20% (des Gesamtdesigns) eingestellt. Allerdings müsstest du das direkt im Quelltext machen. Über die übergelagerten Einstellungen funktioniert das - zumindest bei Blogger (und glaube auch bei wordpress) nicht.

Keine passende Antwort gefunden?

Fragen Sie die Community