Frage zur Anwendung von MS Office Excel (wahrscheinlich Fortgeschrittene)?

... komplette Frage anzeigen

3 Antworten

Da du mit Kopien sicherlich ungern arbeiten willst, würde ich mit =Tabelle1!A1 auf den Tabellenblättern 2 bis 4 die Zellen von Tabelle1 referenzieren und dann auf den Tabellenblättern 2 bis 4 einen Filter legen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bjk89
11.07.2016, 18:35

Geht dies ohne Filter? Sonst hätte ich ohne alles drum und dran in Tabelle 1 alles bearbeiten können. Ebenso mit dieser referenzier-methode, wenn ich da bei tabelleblätter2 etwas ändere, wirkt sich das auf die anderen tabellen aus?

0

Zum besseren Verständnis eine Frage von mir:Verändert sich die Tabelle? Kommen Mitglieder hinzu und werden hin und wieder auch welche gestrichen? Ich würde dann mit einem kleinen VBA Programm arbeiten. Das kann man dann auch besser pflegen und erweitern. Brauchst du dabei Hilfe?

Viele Grüße

abibabo.de

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bjk89
11.07.2016, 18:59

Ja die liste wird sich immer wieder ändern. was meinst du mit hilfe?

0

In Tabelle2, diese Formeln und runterkopieren, soweit wie nötig:

A1:{=WENNFEHLER(INDEX(Tabelle1!$A$1:$A$15;KKLEINSTE(WENN(Tabelle1!$C$1:$C$15="Basketball";ZEILE(Tabelle1!$C$1:$C$15));ZEILE(A1)));"")}

B1: {=WENNFEHLER(INDEX(Tabelle1!$B$1:$B$15;KKLEINSTE(WENN(Tabelle1!$C$1:$C$15="Basketball";ZEILE(Tabelle1!$C$1:$C$15));ZEILE(A1)));"")}

C1:{=WENNFEHLER(INDEX(Tabelle1!$D$1:$D$15;KKLEINSTE(WENN(Tabelle1!$C$1:$C$15="Basketball";ZEILE(Tabelle1!$C$1:$C$15));ZEILE(A1)));"")}

Die andern Tabellen entsprechend.
Statt A15 usw. natürlich das Ende DEINER Tabelle, also z.B
$A$1:$A$250;
Bei ALLEN Vorkommen von 15.

**ACHTUNG!**
Das sind Matrixformeln.
Das bedeutet: Die geschweiften Klammern {} NICHT mit eingeben, sondern die Eingabe der Formeln NICHT mit ENTER abschließen, sondern mit:
STRG & SHIFT & ENTER (alle drei gleichzeitig).
DAS erzeugt die { } und macht die Formeln zu einer Matrixformeln.

Klappt es?

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?