Frage von Inferno18, 101

Frage zu: Excel2013?

Hi. ich hab auf dem Bild unten, einfach irgendwelche Zahlen hingeschrieben.. Was muss ich drücken, damit das programm die geschrieben zahlen zusammenzählt? Das konnte man ja bei excel..

Antwort
von Ghanasoccer, 30

Für ganze Spalten und dein Format:

{=SUMMENPRODUKT(1*WECHSELN(WENN(ISTLEER($L:$L);0;$L:$L);".";","))}
Antwort
von muschmuschiii, 39

in die Zelle gehen, in der die Summe stehen soll:  1. Summensymbol (Reiter Start, letzter Bereich bearbeiten, Symbol oben links) anklicken und fertig oder  2. In das Feld, in der die Summe stehen soll, ein = setzen und dann die einzelnen Zellen markieren und mit + verbinden, dann enter-Taste, fertig

Kommentar von Inferno18 ,

Dann steht da aber #WERT!

Kommentar von muschmuschiii ,

du hast statt Kommata Punkte gesetzt, das ist für Excel kein Wert, mit dem es rechnen kann! 

Antwort
von Snoopyknoppy, 29

Hi,

Schrit 1: bevor zu mit dem Berechnen beginnst, muss du das Format von Standard auf Zahl ändern, sonst kann das Programm die Summe nicht berechnen (entweder machst Du das im Menü oben (markiere die Zahlen zuerst) oder manuell - Komma durch Punkt ersetzen) Dann stellst Du Kursor da, wo die Summe erscheinen soll:

Schritt 2:  in der Menüleiste oben rechst muss Du auf "Autosumme" klicken und dann Enter drücken. So lässt Du die Summe berechnen:

Zweite Möglichkeitet wäre: das Format ändern, dann die Funktion "=summe" direkt in die Zeile eingeben, danach die Zahlen markieren und Enter drücken!

Ich hoffe, ich konnte Dir helfen! Viel Spaß mit Excel!

Kommentar von Inferno18 ,

Ich habe die zweite Möglichkeit gemacht ! Danke dir!

Expertenantwort
von Oubyi, Community-Experte für Excel, 29

Was Du das geschrieben hast sind keine Zahlen sonder Strings, also Text (Zahlen wären automatisch rechtsbündig).
Den kannst Du nicht zusammenzählen.
Entweder Du schreibst ein Komma statt des Punktes oder Du stellst das Dezimaltrennzeichen von Komma auf Punkt um.

Kommentar von Ghanasoccer ,

Oder man wechselt es sich zurecht ;)

Das kennen wir doch:

=SUMMENPRODUKT(1*WECHSELN(L1:L10;".";","))

Achtung Bereich nicht zu groß machen sonst stürzt dir der Rechner in einen großen Ladeprozess.....

Kommentar von Inferno18 ,

Ok danke euch

Kommentar von Oubyi ,

Gern geschehen ☼

Antwort
von felste, 36

Du schreibt in ein Feld darunter =SUMME und dann wird dir angegeben, wie du die Summanden da einträgst.

Kommentar von Inferno18 ,

Dann steht da aber #NAME?

Kommentar von felste ,

Zahlen markieren..

Sonst excel Summenformel googeln.

Antwort
von GiannaS, 36

=SUMME(L1:L5)

Kommentar von Inferno18 ,

Dann kommt da aber 0 raus

Antwort
von Deepdiver, 35

Du musst die Summen Formel benutzen

Kommentar von Inferno18 ,

Nenn Sie mir bitte

Kommentar von Deepdiver ,

=summe(A1.....A123)

oder

oben im Summenfeld die Formel auswählen und dann die zu addirenden Felder markieren.


Kommentar von Inferno18 ,

Achso:D ich probiere es mal

Antwort
von dkilli, 31

Wie hast du geschafft 34.88 statt 34,88 zu schreiben? Punkt statt Komma

Kommentar von Inferno18 ,

Achso. Muss da Komma stehen?

Kommentar von dkilli ,

Ja klar

Kommentar von dkilli ,

Hast du es jetzt hinbekommen?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten