Frage von crillez, 21

Frage zu Excel: Zelle A2 enthält eine Fehlermeldung aus einem Sytem. Zelle B2 müsste prüfen, wenn diese Fehlermeldung "no valid email" enthält, dann 1 sonst 0?

Antwort
von augsburgchris, 21

=WENN(ISTFEHLER(FINDEN("no valid email";A2));0;1)

wenn Groß- und Kleinschreibung nicht beachtet werden soll ist die Formel:

=WENN(ISTFEHLER(SUCHEN("no valid email";A2));0;1)



Kommentar von augsburgchris ,

Es geht auch Kürzer:

=WENNFEHLER(FINDEN("no valid email";A2);0;1)

bzw.

=WENNFEHLER(SUCHEN("no valid email";A2);0;1)

lebe teilweise noch zu sehr in der alten Welt. 



Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten