Frage von baumfrosch25, 74

Frage an die Minecraft Forge Experten?

Hallo Leute,

ich habe einen Minecraft Forge 1.7.10 Server mit vielen Plugins.

Möchte nun einen Minecraft Forge 1.8.9 Server machen. Mein Problem ist nun, dass es manche Plugins (z.B. Liteloader für VoxelMap) nur für 1.8 oder andere (z.B. Minions) nur für 1.8.8 gibt.

Sind diese Mods innerhalb von 1.8.X aufwärtskompatibel, sprich kann ich sie fehlerfrei auf einem Forge 1.8.9 Server betreiben?

Danke :)

Antwort
von James120, 57

Normalerweise sind die plugins immer eine versions reihe sprich also 1.7.x 1.8.x es sollte daher kein problem darstellen 

Keine passende Antwort gefunden?

Fragen Sie die Community