Frage von elitepopcorn, 48

FPS- Drops seit der Installation einer neuen SSD?

Ich habe seit der Installation der neuen SSD Samsung 850 Evo, starke FPS-Drops im Spiel League of Legends, vorher habe ich nur eine HDSA 1tb Seagate Barracuda benutzt, dort gab es keine FPS- Drops. Ich habe Windows neu installiert auf die SSD und benutze nun beide Festplatten, weiß jedoch nicht warum beim Gamen Fps- Drops entstehen.. Bei Spielen wie Counter Strike habe ich die selben Probleme, obwohl die EInstellungen genau wie vor der Installation sind. Alle Treiber sind auf dem neuesten Stand. Ich habe es sowohl Windows 7 als auch Windows 10 probiert, beide Betriebssysteme haben das Problem nicht behoben.Das Betreibssystem ist natürlcih auf die SSD installiert und jep alle Kabel sind richtig angeschlossen.  

Ich hoffe einer kann mir helfen.

Ich danke im Voraus:)

Details zum PC: Windows 7 GraKa: VGA 2048MB HIS Radeon HD 7870 Prozessor:CPU Intel COre i5 3470 4x 3.20 GHz Arbeitsspeicher:DDR3 8 GB(2x4096MB) G.Skill NT Series Mainboard:AS Rock B75 Pro3-M Intel B75 So. 1155 Dual Channel Netzteil: PSU 400WATT be quiet! System Power 7 Non-Modular 80+ Bronze

Vorher als Festplatte : HDSA 1000GB Seagate Barracuda 7200

Und Jetzt: HDSA 1000GB Seagate Barracuda 7200 Samsung Evo 850 250gb

Antwort
von DanBam, 34

Hast Du es mal ganz ohne die Barracuda probiert? Ich nehme an das Bottleneck ist diese mechanische Festplatte.

Kommentar von elitepopcorn ,

Habe ich probiert, die FPS- Drops sind auch dann vorhanden.

Kommentar von DanBam ,

Sicherheitshalber frage ich lieber mal ob Du von IDE auf AHCI-Mode im Bios die Festplatten geschalten hast. 

Kommentar von elitepopcorn ,

Jep,habe ich.

Kommentar von DanBam ,

Hast Du mal ohne Sound gespielt? Klingt lustig, aber soll gegen das Problem helfen.

Kommentar von elitepopcorn ,

Spiele generell ohne Sound bei LoL:)

Kommentar von DanBam ,

Mmh. Also dann gibts nur noch zwei Lösungsansätze:

Irgendeine andere Software macht Trouble, ich nehme an Du hast Samsung Magican installiert, vielleicht liegts an dem, oder Dein Virenscanner hat ein extra-update gemacht und zwingt Dein System in die Knie. 

Dann kannst Du mal probieren, die Desktop-Anzeigeeinstellung mal auf minimal zu stellen. 

Ansonsten fällt mir nicht mehr viel ein. Sorry!!!

Kommentar von elitepopcorn ,

Werde ich später mal testen, trotzdem Dankeschön:))

Antwort
von AronFrisch, 19

Wenn dir noch nichts geholfen hat, würde ich es mal neu installieren. Hilft das auch nicht, Windows ganz neu aufsetzen

Kommentar von elitepopcorn ,

Beides schon einige Male gemacht und es die fps sind immer noch da.

Kommentar von AronFrisch ,

Dann würde ich soweit gehen, dass die graka kaputt ist. Oder das Netzteil nicht mehr genug power leistet. Das war dann aber eher schlechtes timing und hat nichts mit der ssd zu tun. Vllt hast du auch beim Einbau etwas beschädigt.

Kommentar von elitepopcorn ,

hmm okay, danke trotzdem :)

Keine passende Antwort gefunden?

Fragen Sie die Community